Interactive Whiteboards
Viewing 3 reply threads
  • Author
    Posts
    • #758
      DalevisDalevis
      Participant

      Activboard 100, firmware upgraded to stop ‘spiking’ issue, multiple pens/wands work as ‘teacher’ only.  Don’t say ‘try another pen’ or ‘board isn’t connected to USB’.  I have 4 pens and 2 wands, all of which work but can’t use two at a time (they fight for the cursor since it sees two ‘teacher’ pens), tried multiple USB cables in multiple USB ports, and have the external power adapter for the Activboard 100.  This is on Windows 7 Pro.  Board works/calibrates fine otherwise.

      We bought ActivArena 50 with the wands years ago (for shorter 1st graders to use).  This all worked the first year or so we had it (running v1.4 ActivInspire in the Primary mode).  Around the time of ActivInspire v1.6, we started having ‘spiking’ issues on the board (I contacted Promethean support – they suggested upgrading to v2.0 which had a firmware upgrade wrapped in to sort out the spiking) which worked.  But at least since then (if not earlier), when we try to start dual user from the toolbar or the menus, we always get the error that the board needs an upgrade. 

      I’m guessing the firmware upgrade blew over any note of us having dual user, and I’d like CLEAR instructions (not the cheesy little pictographs inside the CDROM’s cover flaps) on how to get it back working please.

    • #5168
      Anonymous
      Inactive

      Hi Dale,

      Thanks for posting.

      Please could you help to provide a model number of your ActivBoard.

      Also, please let us know the current driver version and firmware version listed within ActivManager along with the current ActivInspire version.

      Do you know what updates you did?

      Thanks
      Adam
      Promethean Technical Support

    • #5169
      Anonymous
      Inactive

      Hi Adam –

      As with the last time I dealt with Promethean support, details and understanding of the problem are missed:

      “Please could you help to provide a model number of your ActivBoard.”

      Please read the very first two words in the body of my original post.

      “Also, please let us know the current driver version and firmware version listed within ActivManager along with the current ActivInspire version.”

      Whatever your most current version is what it is.  Activdriver is at least 5.10.14 since I was instructed last August by Promethan support to upgrade to v2.0 and that version was wrapped in it (please see your own support database for Case Reference Number 00418889).  The board is set up in another state so I can’t investigate.  I ran updates last week when I was at the school.  It’s our personal board, so there’s no other tech support for it than me.

      All I am asking for is:

      a)  is the lack of dual-user working a known issue with version 2+ and Activboard 100 series and

      b)  for some sort of written PDF or video or website link I can go to so as to reinstall/reactivate dual user (all of which should be readily available in the 21st Century online without having to go to a forum and/or pulling teeth to get info).

    • #5170
      Anonymous
      Inactive

      Hi Dale,

      Thanks for getting back to us.

      Although you mentioned that you have an ActivBoard 100, we do if possible prefer to have a model number as this will allows us to pinpoint the exact board you are using – the ActivBoard 100 for example comes in several sizes and the firmware version can vary dependent on the size. From your case reference provided 00418889, we can now see that you have an ABV378E100.

      To address your questions –

      a) There is no known issue with version 2+ and ActivBoard 100 series.
      b) There are no instructions to reinstall or reactivate Dual User, as this is a function which will work as long as Inspire and the board are communicating correctly.

      If when trying to enable the Dual user function you are receiving the message advising that an upgrade is necessary, then this is most likely because the versions of ActivInspire and ActivDriver are not fully in sync. Is it possible that the ActivDriver has somehow reverted to an older version, or could your ActivInspire have received a more recent update without any update being installed for the driver?

      Our recommendation would be to uninstall any ActivDriver(s) from Windows control panel, and then download and install the very latest ActivInspire Suite from PrometheanPlanet.com. This installer will include the latest version 5.11.7 of the ActivDriver which should ensure that ActivInspire can identify your board as being Dual User enabled.

      I hope this resolves your issue, but if you continue to experience difficulties, we would please ask you to confirm the versions of firmware, driver and Inspire so that we can continue to look into this for you.

      Regards,

      Miguel
      Promethean Technical Support

Viewing 3 reply threads
  • You must be logged in to reply to this topic.