Interactive Whiteboards
Viewing 4 reply threads
  • Author
    • #3246

      I’ve got an ActivBoard 100 that when you try and move the mouse using the IWB, it ‘wiggles’. This is most noticeable in ActivInspire. I tried drawing a circle and got this (see below), while I may not have the steadiest of hands. I’m not that bad.

      I updated the firmware and drivers to the latest version available from the Promethean website. Tried a different USB cable and connecting from a different computer. Nothing seems to make a difference.

      Any help would be appreciated.

    • #13727

      Hello Craig582,

      To diagnose the issue, please follow the instructions in the below order and test the ActivBoard after each step to see if the issue is resolved. 

      Wherever you see a number in brackets (****), this is a reference to one of our Support Articles located at which will provide you with further details if necessary. 

      1. Ensure that the latest ActivDriver is installed on the computer (1012). Does the same issue occur? (YES/NO) 

      2. Restart the computer and test using a different USB port. Preferably, testing a port that is the furthest distance possible from original port used. 

      3. Reset the ActivBoard. (1287) 

      4. Test with another known working ActivPen or ActivWand, if applicable. (1414) 
      5. Recalibrate using 25 point calibration using ActivManager. (1046) 

      6. Test the ActivPen on a different drawing program (i.e. Paint/ClassFlow). Does the same issue happen? 

      7. Test using a different computer and USB cable; preferably, with one that works with another ActivBoard of the same model. Does this issue still occur? (YES/NO) 

      8. Connect a single 3 meter USB cable directly from the computer to the USB input on the ActivBoard, excluding any docking station, USB adaptor, wallbox, connection plate, or trunking that may be in use. Does the issue still occur? (YES/NO) (1328) 

      9. Check the firmware version and update if not the latest. (1038) Please confirm the current firmware version shown in ActivManager? (1584) 

      10. Connect the computer directly to the ActivBoard pen electronics using a short 3 meter or less USB cable, bypassing any docking station, USB adaptor, wallbox, connection plate, or trunking that may be in use. 

      Hope this helps.

    • #13728

      Thanks, Noel. I’ve tried all the points you mentioned above and nothing has worked. It does the same thing with a different pen and as well in MS Paint. I’ve tried the board connected to several different PCs and all had the same issue with that board, but not any others.

    • #13729

      Hello Craig582,

      We are going to reach out to you directly using the email address associated with your community account, with more questions
      regarding this issue.


    • #13730


Viewing 4 reply threads
  • You must be logged in to reply to this topic.