Interactive Whiteboards
Viewing 2 reply threads
  • Author
    Posts
    • #32850
      MarkMark
      Participant

      We have ActivBoard 500 Pro boards in all of our classrooms. When we upgraded our computers and moved to Windows 10, we have issues with the BSOD, which was corrected by a firmware update.

      However, we are still experiencing the boards frequently disconnecting and reconnecting. This triggers the sound, notification and means that the board cannot be used interactively whilst it is restarting.

      We have tried:

      • fresh build PC
      • fresh build PC not attached to domain
      • 3m high quality USB cable
      • powered USB hub
      • checking BIOS settings
      • disabling USB sleep

      We haven’t yet tried bypassing the USB port on the side, and going directly to the one on the back. They’re wall mounted, so would involve getting x2 people in to take it off for us. Is it worth doing?

      Can anyone help?

    • #32871

      Hello Mark,

      Thank you for contacting Promethean Technical Support.

      To assist you with the issue reported, we recommend you re-seat the USB cable connected to the USB input at the bottom corner of the ActivBoards and to the computers, reboot the computers and test different USB ports on the computers.

      Alternatively, try to disconnect the USB cable, turn off the amp, reboot the computer and reconnect the USB cable.

      We also recommend you bypass any wall-boxes or connection plates that are in use and establish a direct connection between the boards and the computers.

      When you say you have disabled the USB sleep, have you done this following the instructions is this article? https://support.prometheanworld.com/article/1689/

      If you have already tested different computers and USB cables, the next step would be to connect the computers directly to the ActivBoard USB HUB and, if that doesn’t help, to the Pen Electronics. We understand this test is not easy to carry out as it requires help, but it could help establish where the fault is.

      Finally, please confirm how many ActivBoard have the same issue.

      We look forward to hearing from you.

      Kind regards,

      Arianna

      Promethean Technical Support

      • #32954
        MarkMark
        Participant

        Hi Arianna,

        Thanks for getting back to me.

        1. I have tried reseating the cables and other USB ports, which hasn’t helped
        2. Can you tell me more about turning off the amp. Is this built into the board? It doesn’t have a separate one.
        3. I ahve tried a direct connection.
        4. Yes, I’ve followed the steps in that article regarding Sleep.
        5. Could you tell me more please about connecting the computers directly to the ActivBoard USB HUB?
        6. We have x6 of these boards and they are all having the exact same issue.
    • #32979
      Craig PrometheanCraig Promethean
      Moderator

      Hello Mark,

      Thank you for your post.

      The ActivBoard has a USB port built into the board. Connecting a USB cable directly from the computer to the ActivBoard will rule out cable/wall boxes causing a connection issue.

      Below is a cabling diagram that will show you the location of the ports:

      In regards to turning the AMP off. There is a button halfway up the left-hand side of the ActivBoard. This should be lit green when on and red when off/standby.

      Please let us know the results.

      Thank you,

      Craig

Viewing 2 reply threads
  • You must be logged in to reply to this topic.