Interactive Whiteboards
Viewing 4 reply threads
  • Author
    Posts
    • #32934
      Nicholas OsbonNicholas Osbon
      Participant

      My Activboard 500 series is acting up with touch. It is constantly clicking in one part of the screen. Is there a way to turn off just the touch aspect while letting the pen continue to work (or vice versa)? I would like to be able to still have one touch aspect work.

    • #32966
      James PrometheanJames Promethean
      Moderator

      Hi Nicholas,

      Thanks for your post.

      The support article 1104 explains how to deactivate touch for your Board.

      Please let us know if this helps or not and we will advise further if required.

       

      Thanks

      James

      Promethean Technical Support

      • #32977
        Nicholas OsbonNicholas Osbon
        Participant

        When I go to those settings there is only an area for “Pen Mode” which can click Mouse or Tablet. There is no area to turn off Touch. I am running ActivDriver 5.18.19 and the board is on ACTIVboard HID V6.85 Build 1, but there are currently so firmware updates available for the board.

    • #33000

      Hello Nicholas,

      Thank you for your reply.

      Since your ActivBoard is on the latest version of the firmware, the HID version, the option to disable the touch feature from ActivManager is no longer available, as explained in Support article 1104.

      The alternative would be to disable touch within Windows 7 https://support.prometheanworld.com/article/1041/ or Windows 10 https://support.prometheanworld.com/article/1787/.

      Should you have any more queries, please do not hesitate to ask.

      Kind regards,

      Arianna

      Promethean Technical Support

      • #33002
        Nicholas OsbonNicholas Osbon
        Participant

        Does disabling touch in Windows 10 just disable the touch for the board, or on the touch screen of the laptop running Windows 10?

    • #33020
      Craig PrometheanCraig Promethean
      Moderator

      Hello Nicholas,

      Thank you for your post.

      I believe disabling the touch feature would stop all touch inputs. Does your computer have a touch screen?

      We look forward to hearing from you.

      Kind regards,

      Craig

      Promethean Technical Support

      home

       

      • #33022
        Nicholas OsbonNicholas Osbon
        Participant

        Yes, my devices do have touch screens. I just tested and confirmed that it turns them off as well. Thank you for your help!

    • #33046

      Hello Nicholas,

      Thank you for your post and for confirming this.

      Should you have any more queries, please do not hesitate to get back in touch.

      Kind regards,

      Arianna

      Promethean Technical Support

Viewing 4 reply threads
  • You must be logged in to reply to this topic.