Interactive Flat Panels
Viewing 4 reply threads
  • Author
    Posts
    • #34028
      Michael UpdegraffMichael Updegraff
      Participant

      Hello, when trying to cast to the Promethean board using ActivCast, it will only show a black screen. Here are the steps I have tried to fix this:

      1. On what operating system are you mirroring from? (Windows, Android, iOS, or via Chrome Extension?)

      Tested on Chromebook and iMac (10.15) using ActivCast Sender Chrome Extension (Chrome version 92). Both just show black screen.

      2. What is the Firmware version of your ActivConnect?  1.2.1.3

      3. When connecting the mirroring device and the ActivConnect to a wifi hotspot, does the issue persist?

      Yes

       

      I have also verified that all of the URLs are allowed in our firewall and ports are open per this page:  https://support.prometheanworld.com/article/1796/#activcast

      Any help with this issue would be greatly appreciated.

    • #34032

      Hello Michael,

      Thank you for your post.

      Are you using an ActivConnect-G or an OPS-G with ActivCast? In addition to this, kindly update the ActivConnect-G or OPS-G to the latest software version using the links provided below, and then re-test.

      1556

      Lastly, please provide us with the Chrome OS version that you have tested this on.

      We look forward to assisting you further in this matter.

      Kind regards,

      Jordan

      Promethean Technical Support

    • #34036
      Michael UpdegraffMichael Updegraff
      Participant

      We are using an ActivConnect-G. It is updated to the latest software. The chrome version is 92.0.4515.131

    • #34040
      Paul PrometheanPaul Promethean
      Moderator

      Hi Michael,

      I am going get this looked at for you and come back to you once we have some answers.

      We appreciate your patience.

      Kind regards,
      Paul

      Promethean Technical Support

    • #34049

      Hi Michael,

      Thank you for your patience.

      We have raised this issue internally with our development teams who are currently investigating this issue. We will provide an update as soon as we are able to.

      In the meantime, we recommend checking out other ways to connect to ActivCast.  Please check out the support article linked below.

      1532

      Again, we appreciate your patience in this matter and please let us know if there is anything else we can assist with in the meantime.

      Thank you,

      Krista

Viewing 4 reply threads
  • You must be logged in to reply to this topic.