Interactive Flat Panels
Viewing 1 reply thread
  • Author
    Posts
    • #35946
      jmooretcajmooretca
      Participant

      We updated the OPS-g to the latest version with the new HDMI-IN Touch Mode setting to allow for compatibility with newer macOS operating systems. We are running Catalina on our Macbook Pro laptops and connecting to Promethean via the Ops-g HDMI and USB touch ports. We changed the setting on the board under Storage and USB from the PC 5 touch to the Mac 1-touch. Touch worked for half a day yesterday on one of our laptops that we tested. It stopped working midday, and nothing we have tried will get the touch back. We have rebooted the laptop, rebooted the OPS/Promethean board, turned off and back on the Mac 1 touch settings, unplugged and replugged cables going into the board and into the dock/laptop at the teacher’s desk. Any other suggestions?

    • #35947

      Hello,

      We are sorry you are experiencing these issues. Please see troubleshooting steps below to help resolve your issue.

      1. Clear the app data from HDMI In.  You can find the steps on how to do so here: https://support.prometheanworld.com/s/article/1736?language=en_US
      2. Factory reset the OPS-G.  You can find the instructions here: https://support.prometheanworld.com/s/article/1546?language=en_US
      3. Ensure you are using a direct connection from the OPS to the Mac, by passing any docks or hubs.
      4. Test with a shorter touch cable.
      5. Hardware reset your OPS.  You can find the instructions here: https://support.prometheanworld.com/s/article/1711?language=en_US

      If you continue to have issues please can you let us know if you’re having any of these same issues with any other Mac or any other OPS-G?

      Hope this helps!

      Thank you,

      Krista

Viewing 1 reply thread
  • The forum ‘Interactive Flat Panels’ is closed to new topics and replies.