Interactive Whiteboards
Viewing 6 reply threads
  • Author
    Posts
    • #1394
      hooperhooper
      Participant

      Hi,
      We installed the newest ActivDriver in early September on a Mac Air circa 2015 running El Capitan. The ActivManager was launching fine and was working with our ActivWall. Then, the Driver and the Manager stopped launching and cannot be found, have tried the terminal suggestions, etc. with no luck. Tried re-downloading the Driver but it doesn’t allow a re-install as it thinks the Driver is still there- it says that the Driver we are trying to install is less updated version than the one already installed- yet the laptop can’t find the Driver. There is no Driver folder or uninstall file. Have also tried uninstalling ActivInspire and re-installing it, restarting the laptop. Please Advise

    • #7009
      Anonymous
      Inactive

      Hi Hooper,

      Thank you for posting on the Support Community.

      With regard to the ActivDriver files, please ensure that this has been uninstalled fully by using the Uninstaller in the Applications/Promethean folder. If that is not there, we would recommend going to the /etc folder and removing any reference to Promethean. 
      Once this has been removed, please restart your Mac for the changes to take effect and attempt to install the latest ActivDriver.

      Please could you let us know if this helps?

      Kind regards,
      Adam
      Promethean Technical Support

    • #7010
      Anonymous
      Inactive

      This did not help…same problem. It tells me that I’m trying to install an older version than is already on the computer.

    • #7011
      Anonymous
      Inactive

      I got this solution from our promethean rep and it worked:

      Please delete this file.

      /etc/prometheanactivdriver.ini

      In order to access the etc folder, you will have to go through the hard drive on their MAC computer.

      Make sure that all the hidden files are visible.
      To view hidden files:
      1. Open Applications / Utilities / Terminal
      2. Type the following:
      defaults write com.apple.Finder AppleShowAllFiles YES
      killall Finder

      Once the files are visible make sure that the view format is set to column, otherwise, the etc folder will be greyed out.

    • #7012
      Anonymous
      Inactive

      Hi Artoo,

      Please uninstall your current ActivDriver from the computer, then delete the /etc/Promethean-activdriver.ini file. If you do have an ActivRelay file in this folder, please delete this too (although you may not have this file).

      Once removed, it is vital that the computer is restarted. 
      Once restarted, try the installation of the latest ActivDriver (5.14.14).

      I hope this helps.

      Kind regards,
      Adam
      Promethean Technical Support

    • #7013
      Anonymous
      Inactive

      Hi ArtooFan,

      Following the instruction given above, can you please confirm that you have removed these two files – Activdriver.ini and activrelay.ini?

      Please be sure to perform a full reboot before attempting to install again.

      Let us know if this works for you.

      Kind Regards,
      Paul
      Promethean Technical Support
    • #7014
      Anonymous
      Inactive

      Here is what we had to do to fix it, which we had to do again in November as it seems to become easily corrupted.

      If Driver goes missing:

      /etc/PrometheanActivdriver.ini

      Open Terminal

      cd /etc

      ls P* (make sure file is there)

      sudo rm Promethean-activdriver.ini

      <enter password – nothing will show while typing>

      Delete that file

      Then go to ActivDriver folder in Promethean folder and uninstall ActivDriver

      then restart and re-install latest version of ActivDriver

Viewing 6 reply threads
  • You must be logged in to reply to this topic.