Interactive Table
Viewing 3 reply threads
  • Author
    Posts
    • #30210
      Péter MartinákPéter Martinák
      Participant

      Hello!
      Where can I download an activedriver for Linux in an rpm package file? I only found a deb file for ubunts, but my linux needs rpm.

      thank

      Peter

    • #30226

      Hi Péter,

      Thank you for reaching out.

      At this time, we only support Ubuntu for our ActivDriver. You can check out our system requirements in the link below.

      ActivDriver System Requirements

      Please let us know if we can answer anything else for you.

      Thank you,

      Krista
      Promethean Technical Support

    • #30230
      Péter MartinákPéter Martinák
      Participant

      Welcome!
      I see that there is only a driver for ubuntu, but they can’t compile the deb package to an rpm package? Many of us would use it, but not ubuntu but other linux on the machines. Each machine meets the system requirements.

    • #30239

      Hi Peter,

      Please let us know the specific version of Linux that you are using and we can pass on your request to add it to the supported OS list for ActivDriver. Please also let us know what type of Promethean hardware you are using as well as the number of systems.

      Thanks,

      Michael

      Promethean Support

Viewing 3 reply threads
  • You must be logged in to reply to this topic.