Student Response Devices
Viewing 7 reply threads
  • Author
    Posts
    • #1511
      pzimmermanpzimmerman
      Participant

      Hi there!

      I’m a manager of support for Active devices here in my district.  Usually I do okay fixing problems but this one has me stumped.

      I have a flipchart, which is attached, which has questions that are displayed on the Active Expressions then the kids answer and move on.  This works great on 3 teachers’ prometheans but I have one teacher who this is not working for and I can’t for the life of me figure out why.  Her clickers work in express polls just fine, just not in this one flipchart.

      Could someone test it or give me some hints on what to explore next?

      Here is the flipchart

      https://drive.google.com/open?id=0B23P495wbP-PRW8wLVMyeWlCdDRMMWZWVnBDQWlWXzM4Y05V

      PZ

    • #7845
      Anonymous
      Inactive

      Hi PZ,

      Thanks for posting, are you able to share this without the need for requesting access?

      If not, please could you upload the flipchart to the link below and let us know once you’ve done this?
      http://goo.gl/BW8Gjh

      What happens to this 1 teacher when you use the flipchart to ask questions to? 

      Please could you let us know the version of ActivInspire and ActivDriver that this teacher is using? 
      The ActivInspire version can be found by opening ActivInspire and clicking on Help>About (Windows) or ActivInspire>About ActivInspire (Mac). 
      The ActivDriver version can be found by clicking on ActivManager and selecting Control Panel. The version will be listed at the bottom of the window next to the copyright message.

      Thanks,
      Adam
      Promethean Technical Support

    • #7846
      Anonymous
      Inactive

      Hi PZ,

      Thanks for posting, are you able to share this without the need for requesting access?

      If not, please could you upload the flipchart to the link below and let us know once you’ve done this?
      http://goo.gl/BW8Gjh

      What happens to this 1 teacher when you use the flipchart to ask questions to? 

      Please could you let us know the version of ActivInspire and ActivDriver that this teacher is using? 
      The ActivInspire version can be found by opening ActivInspire and clicking on Help>About (Windows) or ActivInspire>About ActivInspire (Mac). 
      The ActivDriver version can be found by clicking on ActivManager and selecting Control Panel. The version will be listed at the bottom of the window next to the copyright message.

      Thanks,
      Adam
      Promethean Technical Support

      Morning!

      I changed the flipchart access, sorry about that.  I’ll go and check her driver versions but I’m certain Active Inspire is up to date.  One of the steps I did while I was there was click on Help and Check for Updates.  

    • #7847
      Anonymous
      Inactive

      Hi,

      Thanks for opening the access to the flipchart.
      Although I did poorly at answering the questions, this did work for me all the way until the end.

      I suspect that this may be driver related, does this particular teacher have her own devices and activhub, or are these being shared between teachers?

      Thanks
      Adam
      Promethean Technical Support

    • #7848
      Anonymous
      Inactive

      Hi there again and thanks for working with me!

      The teacher has her own set of the active clickers (expressions) with her own Hub.  I checked the driver version and it was old and I installed the newest one from your website.  I’ll have the teacher reboot and try it tomorrow.

      When you did the quiz, did the questions display on the activeexpression?

      PZ

    • #7849
      Anonymous
      Inactive

      Hi PZ,

      Thanks for your reply.

      The questions did appear on my ActivExpression device and I completed all 20 questions and viewed all of the results on ActivInspire after.

      I’d recommend if they are still having issues, clearing the hub from ActivManager Control Panel and re-registering the devices within ActivInspire and seeing if they still have an issue.

      Thanks,
      Adam
      Promethean Technical Support

    • #7850
      Anonymous
      Inactive

      Morning!

      I went to her class and after a reboot, clicked Clear All on the Device Registration for the Activexpressions.  Was this what you meant?

      What I listed above didn’t work however.

      PZ

    • #7851
      Anonymous
      Inactive

      Hi PZ,

      Thank you for your reply.
      When the teacher starts the questions, what happens?
      Does ActivInspire start the timer and recognise that this should be running but nothing shows on the devices? 

      Whats the current firmware shown in ActivManager Control Panel listed against the ActivHub?
      When you turn on the ActivExpression devices, the firmware for this is shown on screen, whats listed against the devices, are these all the same?

      Thanks,
      Adam
      Promethean Technical Support

Viewing 7 reply threads
  • You must be logged in to reply to this topic.