Software Solutions
Viewing 9 reply threads
  • Author
    Posts
    • #2825
      Anonymous
      Inactive

      Hey,
      I would like to roll out activinspire via MSI
      Users now need to enter the activation code. We can also roll out a msi which does not need this anymore?

      (This Screen)

    • #11758
      Anonymous
      Inactive

      Hi Hendrik,

      Thanks for posting on the Support Community.

      Users will need to enter in their ActivInspire activation number in and accept the terms and conditions to bypass this screen or alternatively to use the personal edition leave the activation code blank and accept. 

      For information regarding the network install on ActivInspire please refer to the guide on the below link:
      https://support.prometheanworld.com/files/public/pdfs/ActivInspire+Network+Installation+Guide+v1.pdf

      Kind regards,
      Adam
      Promethean Technical Support

    • #11759
      Anonymous
      Inactive

      Hi Adam,

      I have watched this manual.
      but I do not get the options out of the manual I have the wrong installation file?

      kind regards,
      Hendrik

    • #11760
      Anonymous
      Inactive

      While the windows will likely differ in look from what is presented in our Network Installation Guide, the steps listed in that guide are the same with our updated ActivInspire software as they were with previous versions.  After the files for ActivInspire are generated, an EULA window will appear similar to one listed in the original post where the User Name and Organization can be entered, along with the multi-user or enterprise Activation Key for the school.

      If no license information is entered at this time, users will have to enter the information on their own computers following the completion of the installation when opening the software for the first time.

    • #11761
      Anonymous
      Inactive

      Hello, the installation has been successful. only now, the user must choose between ActivStudio or ActivPrimary each time the program is reopened

    • #11762
      Anonymous
      Inactive

      Hi Hendrik,
      Thanks for posting.

      If the user is getting this each time it sounds like they do not have read/write access to ActivInspire and the contents of where this is installed to. 

      Please check all folder contents for ActivInspire and ensure they have the correct permissions.

      Kind regards,
      Adam
      Promethean Technical Support

    • #11763
      Anonymous
      Inactive

      hello, that’s all right if I give everyone full control, I still get the notification.

      Or should I indicate something in the AStransGen?

      thank you in advance

    • #11764
      Anonymous
      Inactive

      Hi Hendrik,

      Make sure the users have rights to the following folders:
      Windows:

      C:Users%username%My DocumentsActiv SoftwareActivInspireMy ResourcesMy profiles
      C:Users%username%AppDataRoamingPrometheanAct ivInspire
      C:UsersAll UsersPrometheanActivInspire
      C:UsersAll UsersPromethean
      C:Program FilesActiv SoftwareInspire
      C:UsersPublicDocumentsActiv SoftwareInspire
      C:Program DataPromethean
      C:Program DataPrometheanActivInspire
      C:WindowsTemp
      C:Users%username%AppDataLocalTemp

      MAC:

      Promethean directories have these permissions: 

      /Applications/Promethean
      System – R & W
      Admin – R & W
      Everyone – Read only

      /usr/local/share/promethean
      System – R & W
      Everyone – Read only

      /Library/LaunchAgents
      System – R & W
      Everyone – Read only

      /usr/local/lib
      System – Read & Write
      Everyone – Read only

      Please let us know the outcome.

      Thank you

      Miguel
      Promethean Technical Support

    • #11765
      Anonymous
      Inactive

      Hello Miguel,

      We have check the rights en thats good!

      but we have still the problem…..

      Hendrik.

    • #11766
      Anonymous
      Inactive

      Hi Hendrik,

      Is ActivInspire installed on the users local accounts, or using a networked account? 
      If you install using a local admin account, do you get the same issue?
      Are you using a Windows or Mac operating system?

      Kind regards,
      Adam
      Promethean Technical Support

Viewing 9 reply threads
  • You must be logged in to reply to this topic.