Interactive Flat Panels
  • This topic has 2 replies, 3 voices, and was last updated 4 years ago by Anonymous.
Viewing 2 reply threads
  • Author
    Posts
    • #1655
      rpeckiorpeckio
      Participant

      can not get touch capability on my board     Brand new worked about 2 min on extended screen now it will not work at all 

    • #8531
      Anonymous
      Inactive

      My mouse is locked at the rt sid of my monitor I can get it to free up by unplugging the USB en I feel the mouse but it doesn’t last long

    • #8532
      Anonymous
      Inactive

      Hello rpeckio,

      Please let us know what version of ActivPanel you are using.  

      Are you able to interact with the panel when your monitor is set to Duplicate?

      What version of ActivDriver do you have installed? https://support.prometheanworld.com/article/?kb=1012

      What operating system are you using?

      In regards to use with an Extended Desktop and the calibration of an ActivBoard Touch, ActivPanel Touch, or ActivWall used in that setup, please be advised that our driver does not support that that use. However, we have found a workaround using Windows’ Control Panel which should allow for calibration and use with an Extended Display:

      1) Quit the ActivManager from the System Tray by click on the ActivManager icon and choosing ‘Quit’ from the menu that appears

      2) Open Windows’ Control Panel and open Tablet PC settings (Start > Control Panel > Hardware and Sound > Tablet PC Settings)

      3) In the Display tab of that window, click on the ‘Setup’ button, then choose ‘Touch input’.

      4) When the below message appears, press the ENTER key until it appears on the Touch Display.

      5) Touch the ActivBoard Touch, ActivPanel Touch, or ActivWall when the above message is displayed on it.

      At this point, the Touch Display should be interactive as an Extended Desktop. To calibrate that display, click on the ‘Calibrate’ button in the Tablet PC Settings window.

Viewing 2 reply threads
  • You must be logged in to reply to this topic.