Interactive Whiteboards
Viewing 1 reply thread
  • Author
    Posts
    • #254
      AIsling HeereyAIsling Heerey
      Participant

      My IWB pens are not working…I have uninstalled active inspire and reinstalled the disc and updated it on the promethean website. I have also had my labtop checked out and there doesn’t seem to be a problem there. Please can you help?

    • #3862
      Anonymous
      Inactive

      First, please look in the ActivManager’s Control Panel, under the ‘Hardware’ tab. If there is an ActivBoard listed there, you should have the ability to select the “Calibrate” option from the ActivManager icon and use your pens at the board to complete the process. Are you able to complete that process and if so, are the pens working afterwards?

      If there is no board listed in the ActivManager, the next step would be to check the connection in place, ensuring that it is plugged in to both the computer and the board’s electronics, along with any other adapters or extensions used in that connection. If disconnecting and reconnecting that cabling does not allow that connection to be recognized, please remove any additional hardware used in the USB connection to the board and use only a single length of A-to-B USB cable to connect the computer to the board’s electronics. If the board is listed in the ActivManager while connected in this manner, please try to calibrate and see if pen input at the board causes the computer to react afterwards.

      (Support Case 00476463)

Viewing 1 reply thread
  • You must be logged in to reply to this topic.