Software Solutions
Viewing 1 reply thread
  • Author
    Posts
    • #434
      Gary ScallanGary Scallan
      Participant

      When installing activinspire for Windows 8 I have the same error message appear as the Driver x64 is installing. ‘Error 1704. An installation for ActivDriver x64 V5.10 is currently suspended.

      I have attempted to install the previous version and have turned antivirus software off but still the same problem persists.

    • #4330
      Anonymous
      Inactive

      Hi Gary.
      This error is usually caused by overriding of a new software over an older one that was probably installed incorrectly.
      Could you try the below steps to see if this resolves your issue:
      -Restart computer and retry installation
      -If the issue persists, remove the ActivDriver from your Windows Control Panel, restart the computer and run the installation. If you need to download the driver separately rather than the ActivInspire suite, download from article 10902 on http://www.PrometheanKB.com.
      -If the issue still occurs, you may need to look at the computers registry files and ensure that these are cleared.

      Should you still experience issues, feel free to contact us directly and quote 00492524 as your reference number.
      Kind regards,
      Adam
      Promethean Technical Support

Viewing 1 reply thread
  • You must be logged in to reply to this topic.