Software Solutions
Viewing 6 reply threads
  • Author
    Posts
    • #33635
      Simon MartinSimon Martin
      Participant

      Good morning Support,

      Hope you are well.

      I support a school that uses ActiveInspire on a daily basis, we have had terrible trouble so I downloaded the latest version, and from what I hear it made the issues even worse.

      The software is closing randomly, crashing not saving work.

      I’m using the latest version of Windows 10 and Java. I’ve tried uninstalling and re-installing the software, deleting user accounts from computers, re-installing windows, checking drivers and I’ve tried opening files directly from the computer rather than a server share but nothing has worked for me.

      I really need a fix asap.

      Could you provide me some links to older versions of the software, I’m going to try to see if this stabilizes things in the meantime.

      Do you have a number I could call support that can assist me?

      Regards,

      Simon

       

       

    • #33644
      David PriceDavid Price
      Participant

      Hi Simon,

      in case nobody got back to you, Promethean provided download links to stable version 2.19 via this thread:-

      https://community.prometheanworld.com/forums/topic/activinspire-crashing-on-v2-21/

      I can totally relate to the “terrible trouble” of which you speak.

      David

      • #33654
        Gerard SweeneyGerard Sweeney
        Participant

        I’m glad I read this post, as I had been tasked with rolling out 2.21.
        I think I’ll look at 2.19 instead.

    • #33651

      Hello Simon,

      Thank you for your post.

      We believe that it may be best for you to give us a call, so we can discuss the issues that you are having and come up with a solution. Please reach out to us by phone at 678-368-4376.

      We look forward to assisting you further in this matter.

      Kind regards,

      Jordan

      Promethean Technical Support

    • #33665

      Hello Gerard,

      Thank you for your post.

      Before moving on with the installation of a previous version of ActivInspire, could you please confirm if you had the same issues reported below?

      Did you experience crashing issues on Windows 10 machines? Did these occur with specific patterns, such as when opening or saving specific flipcharts or when the computers were connected to Promethean hardware?

      Have you tried to uninstall and reinstall the software?

      We look forward to hearing from you.

      Kind regards,

      Arianna

      Promethean Technical Support

      • #33668
        Gerard SweeneyGerard Sweeney
        Participant

        Hi.

        Truthfully – I don’t know, but I’m not willing to risk breaking a working environment for one where various users have reported issues.

        If I see enough people replying that they’re having no problems, then I’ll perhaps reconsider.

    • #33671

      Hello Gerard,

      Thank you for your reply.

      We understand the situation. However, we also wish to clarify that the occurrence of any issues with ActivInspire may depend on a number of different factors. This doesn’t necessarily mean that all users will have issues or that the issues are same.

      If you require help, please provide more details on the issue. We will be happy to assist you.

      Thank you and kind regards,

      Arianna

      Promethean Technical Support

    • #33693
      Tess SpiersTess Spiers
      Participant

      Hello,

      My ActivInspire updated this week to version 2.19 and I’ve had a number of issues. Firstly, the capture tool now captures the wheel inside the picture. Secondly, the ‘T’ for text has disappeared completely from the toolbar and I am only able to access it using the shortcut.

      The biggest problem though is that the program now constantly freezes when in use. On occasion it will show a blank screen when being shared, this was not a problem previously.

      My co workers have experienced similar problems also following this update which occurred on Friday without warning.

      Can you help?

       

    • #33698
      Craig PrometheanCraig Promethean
      Moderator

      Hello Tess,

      Thank you for your post.

      2.19 is not the latest version of ActivInspire.

      We do not push out updates for the software. All updates would need to be done manually.

      We would recommend you update your Activinspire to 2.21 to resolve these issues. Please click here to go to the download page for the latest ActivInspire.

      Please let us know if you need any further support.

      Kind regards,

      Craig

Viewing 6 reply threads
  • You must be logged in to reply to this topic.