Student Response Devices
Viewing 8 reply threads
  • Author
    Posts
    • #1323
      MikeMike
      Participant

      I’m using Activinspire v.2.5.66477 and since upgrading this week I’ve noticed odd behavior with Activexpressions.  I’m using self-paced quizzes throughout the same flipchart and between different flipcharts.  So, within the same flipchart lesson there may be three or more short self paced quizzes.  The first one for the day always seems to work fine, but from then on it seems that when I start another self-paced quiz (on a different flipchart page) it doesn’t start with the first question. 

      I’ve tested this a bit and here’s what I think is happening (to some extent)…  Suppose flipchart page 1 has a 2 question self-paced quiz that students complete.  Then page 2 has a self-paced quiz with 3 problems.  When the quiz on page 2 starts, the Activexpressions begin on question 3 instead of question 1.  It seems that not only is this happening within the same flipchart but even from one flipchart to the next.  It’s as if the Activexpressions are remembering which question number was answered last and then starting with the next question number even in a different flipchart altogether.  If I exit and restart Activinspire the “memory” seems to be purged and the Activexpressions begin on the 1st question of the self-paced quiz.

      Just to test, I made a flipchart with a page with a 3 question quiz, a page with a 4 question quiz, and one with a 5 question quiz.  IF the first attempt to execute a quiz worked fine, then it wouldn’t work again correctly on additional attempts.  For instance, if the 3 problem quiz worked fine on the first attempt, the second attempt would ask questions in order of 3,1,2 and the third attempt would order them as 2,1,3.  Each subsequent attempt would alternate between the last two variations.  Similar results occurred with the 4 and 5 problems quizzes.  The four problem quiz would alternate between problem ordering of 4,1,2,3 and 3,1,2,4.  The five problem quiz alternated between 5,1,2,3,4 and 4,1,2,3,5.  I also made two different 3 problem quizzes and the numbering issue would occur when I went from one quiz to the next.

      I hope my explanation makes sense.  I’ve used Activexpressions for a few years now and have never experienced this issue before.  It’s very confusing for students when they start a quiz that has been designed to start with problem #1 and work forward and it doesn’t start on #1!

      One additional (perhaps critical) note… When I connected to Classflow through Activinspire and ran the quizzes I could not replicate the numbering error on a smart phone even with multiple attempts.  I have to admit, I REALLY like using the smartphones with the self-paced quizzes in Activinspire.  Now I just need my Activexpressions to work again!

      P.S. I just performed an RF upgrade on my Activexpressions and that did not change the behavior.  Also, Activhub is running v5.13 Build 0.

    • #6706
      Anonymous
      Inactive

      Hi Mike,

      Thank you for posting your query.

      I will email you directly regarding this so we can investigate further.

      Kind regards,
      Adam
      Promethean Technical Support

    • #6707
      Anonymous
      Inactive

      I noticed some similar ordering issues when using self-paced assessments via Classflow with Google Chrome browsers today.  I only saw it with one student, but it’s very possible that it happened with other students and they didn’t notice it.

    • #6708
      Anonymous
      Inactive

      Hi Mike,

      Can you please run the test again and confirm if the issue persists with other students?

      We look forward to hearing from you.

      Craig

    • #6709
      Anonymous
      Inactive

      I’ll definitely keep an eye open for this.  The specific lesson I was teaching was as a demonstration for another teachers class.  The students wouldn’t have even noticed it but I did.  I usually put a Likert scale confidence question at the end of each in-lesson self-paced assessment and just noticed that one student received this question before the end of the assessment.   They didn’t know anything was out of the ordinary but I’ll tell my students to keep and eye open for odd numbering issues. 

    • #6710
      Anonymous
      Inactive

      I have been having the same issue. Once I restart Inspire the questions will go back to the correct order. 
      The is a big problem for me because I use the self paced questions in my math class. If a student has not answered #’s 1-8 in level one then they can’t do level 2. Help please.

    • #6711
      Anonymous
      Inactive

      We are aware of this issue and raised it with our teams here to be fixed in a future release of the software; any updates regarding that release would be posted to Promethean Support and to the Support Community once it is released.

      In regards to having to answer all the Level 1 questions prior to attempting any Level 2 questions, please look to the Question manager for that assessment and in particular to the “Test Properties” heading. If the box next to “Control progress through levels” is checked, you will either want to uncheck the box or make sure that the number of correct answers for each level is set appropriately. By default, this would be set to the number of questions in a given level, but can be adjusted downwards as needed by double- clicking on the number of questions and either input a number or use the arrow buttons to adjust the number of questions needed to proceed past that level.

      (Support Case 00631358)

    • #6712
      Anonymous
      Inactive

      I am still having this issue in the latest version of ActivInspire v 2.8,  ActivHub v 5.13 B0, ActivExpression v2 Firmware 12.06 Build 2 (same result with 12.05 Build 1), and driver v 5.8.46.3.  Has there been any progress on this issue since May.  One work around which I had been using was to keep an older version of ActivInspire. The other work around is to quit ActivInspire and restart the program.  This is extremely time consuming and disruptive to student learning when it must be done between each self paced question set.  I start with a series of self paced bellwork problems, later in the lesson I have another set of self paced questions.   So I would need to restart Activinspire before each class, and at least once during each class depending on how many question sets I use.  It is disappointing that such an excellent assessment tool is inhibited with a software glitch.

    • #6713
      Anonymous
      Inactive

      Hello Stein Lee,

      There has currently been no update. As soon as we have any further information we will release the information. 

      Thank you,

      Craig 

Viewing 8 reply threads
  • You must be logged in to reply to this topic.