Accessories
Viewing 4 reply threads
  • Author
    Posts
    • #1344
      DerickDerick
      Participant

      We have several av322’s at our school that are failing and not focusing.  Ive tried the factory reset and wondering if there was anything else to try.

      Derick

    • #6755
      Anonymous
      Inactive

      Hello Derik,

      Thank you for posting your query in the Promethean Community.

      I understand your concern, and we in the Community will try to help you in the best possible way we can.

      Completing the factory reset was a good step to complete.

      Which model ActiView do you have? Please tell us the version of the ActiView software that you have installed? If you send us the serial number we can verify the warranty on the unit.

      Have you adjusted the DIP switches to see if maybe they had been changed? The Guide is attached to this post. Please review the DIP switches to ensure they are set properly.

      Kind regards,
      Frances
      Promethean Technical Support

    • #6756
      Anonymous
      Inactive

      Thank you for your response.  They are all av322.  The series numbers i have right now are a03d06163, a03d04996, and a03d05023.  All computers running them are Running oS 10,10,5 to 10.11.3.    We are running 5.0.2.  Is there any more info that you need?

    • #6757
      Anonymous
      Inactive

      Hi,

      Thank you for the information.

      Can you just confirm if you have you adjusted the DIP switches to see if they had been changed? The Guide is attached to this post. Please review the DIP switches to ensure they are set properly.

      Please let us know the outcome.

      Thank you

      Miguel
      Promethean Technical Support

    • #6758
      Anonymous
      Inactive

      Hi Derick

      Thank you for trying this and getting back to us with your results.

      Please can you go through the below steps.

      1. Please check the glass of Lens is clean.
      2. Press Focus buttons on the Actiview to try to focus again.
      3. Please try the “Auto Tune” function to get better image.
      4. Check the distance between object and Lens is proper. It will be unable to focus if the
      distance is too close. (The distance to focus the object is at least 5 cm.)
      5. Please try “Zoom+/-“ function to get better image.
      6. Also dependant on which source you are using possibly try a different VGA or USB cable.

      Please let us know the outcome from the above steps.

      Kind Regards

      Alavi

      Promethean Technical Support

Viewing 4 reply threads
  • You must be logged in to reply to this topic.