Software Solutions

This topic contains 1 reply, has 2 voices, and was last updated by Adam K Promethean Adam K Promethean 3 weeks, 4 days ago.

  • Author
    Posts
  • #17613
    Juan Navarro
    Juan Navarro
    Participant

    Hello,

    Since the update of activinspire from 2.16 to 2.17, I cannot use anymore activinspire.

    It seems that there is a problem with cinnamon : 2.17 include the gnome schema but not the cinnamon schema.

    So it’s no impossible to launch activinpire 2.17 with linux mint.

    thank you for you help.

    Juan Jose Navarro

     

  • #17627

    Hi Juan,

    Thanks for posting.

    Please be aware that Linux Mint is not a supported operating system for ActivInspire.

    Feel free to check out supported operating systems for ActivInspire here.

    Should you have any issues with a supported operating system please let us know.

    Kind regards,
    Adam

    Promethean Support

     

You must be logged in to reply to this topic.