Software Solutions
Viewing 2 reply threads
  • Author
    Posts
    • #1491
      StuartRStuartR
      Participant

      I am supporting a school where ActivInspire has become really slow since August.

      From clicking on the ActivInspire icon it can take around 30 seconds before the flames light up and then the main app opens.

      Switching from the select tool to the pen tool can take 5 seconds. Also switching between colours can take 5 seconds as well.

      I have updated Java to the latest 8u101 and also Acrobat reader, shockwave and flash. I have tried a few versions of ActivInspire from v2.3.65940 to I believe the latest version and they are all slow.

      Strangely I have another PC where everything fine (similar tasks take less than a second) and has ActivInspire 2.4.66090 installed but Java is from version 7 from 2013!!! The teacher in this room doesn’t want me to touch her machine in case it ends up slow like the others!

      All machines also have Sophos AV installed and are reasonably up to date with Windows Updates (last updates about 2 weeks ago!)

    • #7724
      Anonymous
      Inactive

      I have the same problem and just like you, I’ve tried everything to no result. What you say about the other PC may hint us at the reason. LC

    • #7725
      Anonymous
      Inactive

      Hi,

      Thanks for you both for posting.

      We would recommend trying the below to see if this helps:

      – clear the temp files in the computers 
      – use an admin.ini file to specify the locations where ActivInspire should look for profiles, shared resources, etc as this will often improve the speed of the program. Further information can be found at https://support.prometheanworld.com/article/?kb=1123 

      Please let us know the outcome. 

      Thanks,
      Adam
      Promethean Technical Support

Viewing 2 reply threads
  • You must be logged in to reply to this topic.