Software Solutions
Viewing 18 reply threads
  • Author
    Posts
    • #32533
      Tj PierceTj Pierce
      Participant

      Hello!

      I work at a Charter school as the IT Director. We have one Windows 10 machine that has been running activinspire for the whole year without issue.

      She wanted to update the software to use a specific feature. So she updated to the most recent version of activinspire.

      Now every so often, maybe 2-3 times a class, the program will just close. No error codes, no nothing. She figured out that it happens when she goes to clear the whole board with the Window Spray button, it just crashes.

      I updated all of her drivers; usb to bios updates. Everything is up to date. I even uninstalled the program and redownloaded it to make sure something didn’t happen.

      I looked around to find an issue and people have said to clear out the temp folder. I did that and it still did the same thing.

      I am lost here. Anyone have any suggestions?

      If nothing seems to work, I’m just going to replace her machine.

       

      Thank you!

       

       

    • #32541
      Kate PrometheanKate Promethean
      Moderator

      Hello TJ,

      Thank you for your post.

      You mention you have uninstalled ActivInspire. Have  you tried a manual uninstall following the instructions of this article? https://support.prometheanworld.com/article/1644/

      If not, please try this then a fresh install from a new local admin account:

      ActivInspire Download – Language Select

      Should this not solve the issue please do not hesitate to contact us for further support.

      Kind regards,

      Kate

       

      Promethean Technical Support

      home

    • #32556
      Tara PlouffTara Plouff
      Participant

      I also have this crashing issue on multiple staff laptops. It usually occurs when they have three or Flipcharts open simultaneously. I have already attempted the complete manual uninstall followed by a local admin reinstall. The issue still persists. What can I try next?

    • #32557
      Tj PierceTj Pierce
      Participant

      Same. I uninstalled it completely from the Registry Editor and followed the steps from the article you posted.

       

      I’m going to start having to replace some laptops if I can’t get the issue to be resolved.

       

      But any other suggestions?

    • #32563
      Karen PrometheanKaren Promethean
      Moderator

      Hello TJ,

      Could you please verify the version of ActivInspire in use?  To find the version, please launch the software then in the upper left select Help>About.  You will see the version number listed at the top of the pop-up box in bold lettering.

      Is the version of Java running on the computer up to date?

      We look forward to your reply and to assisting you further.

      Kind Regards,

      Karen

    • #32569
      Tj PierceTj Pierce
      Participant

      Yes, of course.

       

      I just checked, and we are using ActivinInspire Professional 2.21.69365

       

      And yes, I updated java. She couldn’t use the Equation feature, so I installed java on her computer and that’s working now.

       

      This problem was happening before Java was installed.

       

      Thanks for the help 🙂

    • #32573
      Kate PrometheanKate Promethean
      Moderator

      Hello TJ,

      Thank you for letting us know.

      Should the issue reoccur feel free to reach back out.

      Kind regards,

      Kate

       

      Promethean Technical Support

      home

    • #32574
      Tj PierceTj Pierce
      Participant

      Yes, the issue hasn’t stopped occurring. It happens 2-3 times a hour.

       

      We are just using ActivinInspire the program, no hardware. Just wanted to reiterate that.

       

      Any other thoughts?

    • #32581
      James PrometheanJames Promethean
      Moderator

      Hi TJ,

      Thanks for your reply.

      I have just tested the Spray button on 2.21 from a Win10 PC and every option seems to work fine.

      I have even saved the file and tried erasing the page content but still I couldn’t replicate this error.

      Is the teacher seeing this issue when using a saved flipchart they have created? Are there more than one affected by this issue?

      Does this occur if they try it on a brand new flipchart?

      Whats sort of content is on the page and what are they erasing when the issue occurs?

       

      Thanks

      James

      Promethean Technical Support

    • #32596
      Tj PierceTj Pierce
      Participant

      For my school, only one teacher is having this issue which makes me think it’s something with the computer which I’m going to replace at the end of the week if I can’t seem to fix the problem with the one she has.

       

      She tried both. A fresh flipchart and a saved flipchart. Both of them crashed.

      When the crash happens, just as a reminder, it doesn’t give any error codes. Just closes.

      Thanks,

      TJ

    • #32623
      Karen PrometheanKaren Promethean
      Moderator

      Hello TJ,

      We look forward to results when using another laptop.

      If the issue persists we may request a brief video of the issue for further review.

      Kind Regards,

      Karen

    • #32639
      Tara PlouffTara Plouff
      Participant

      My teacher has the same issue. Both old and new Flipcharts cause ActivInspire to crash without warning. His laptop is running Win10 20H2. Please advise.

      • #32642
        sgasparsgaspar
        Participant

        My Activinspire (on both computers) is not loading properly. On sidebar, it shows a preview of my flipchart pages and then on the actual page, it is missing images/text that was there yesterday. You can see my screenshots of what is happening right now.

        I had to scramble to get something ready for my class today. I checked to see if I needed updates…but it said I had the latest version. I went to another computer to check Activinspire there as well…and it was the same thing. Please advise. This was extremely frustrating!

    • #32673

      Hello Tara,

      Thank you for your reply.

      Could you please confirm if logging as a different user or using an administrator account solves the issue?

      Is Java up-to-date on the computers?

      Are the flipcharts saved into a stable location, for example the computer hard drive?

      Please, also try to empty the temp folder on the computers and see if the same issue occurs.

      We look forward to hearing from you.

      Kind regards,

      Arianna

      Promethean Technical Support

    • #32674

      Hello Gaspar,

      Thank you for contacting Promethean Technical Support.

      Which version of ActivInspire are you currently using? Keeping your software up-to-date and saving the flipcharts into a stable location on the computers is generally a good idea.

      The following article provides advise on issues similar to the one you reported:

      1562

      Please, let us know if the issue persists and we will be happy to assist you further.

      Kind regards,

      Arianna

      Promethean Technical Support

      • #32676
        sgasparsgaspar
        Participant

        I have checked Activinspire for the an update and it said it was the latest one installed. Just to be sure, I downloaded Activinspire again. I save my flipcharts on Dropbox so I can access my flipcharts between my work computers and personal computer. All my devices are loading the flipcharts the same. I saw the 1562 was for a PC, while I am running Activinspire on a Mac. Is there a temp folder on Mac?

    • #32684
      Oran ThompsonOran Thompson
      Participant

      Hello,

       

      I too have been experiencing this issue since version 2.2, more specifically when the Dashboard and Classflow features were added. I have three separate teachers experiencing these issues. I’ve been watching your support tickets regularly since this has been happening. The support team seems to spend more time asking repeat clarifications to versions of java and the software and rarely publicly offering actual assistance. Ive seen several posts that were closed because a solution was privately sent to the user. That doesn’t help other users.

      So before you ask.

      Version 2.21.69365

      Windows 10 ver 1909

      PC is a Dell Optiplex 7070

      Java is up to date

      Temp files have been cleared

      Files are being stored on a stable drive

      Crashed on both new and old files

      Crashes usually on the third page, or first page with pen writing

      Active inspire was fully uninstalled and reinstalled via your recommended method via local admin account

      This issue only started occurring when the teachers updated from V2.18 to the newest version (2.2 and up). Every teacher that updated has the issue, every teacher with a sub 2.2 version does not.

       

      I know that as James mentioned above the issue couldn’t be replicated, but surely Promethian Support recognizes there is an issue with their product by all the tickets being submitted about Active inspire crashing.

    • #32721
      Paul PrometheanPaul Promethean
      Moderator

      Hi Oran,

      Thanks for posting.  We appreciate this must be frustrating but we have hundreds of thousands of ActivInspire users across the world so the number of reports of this are comparatively small but we often need to reach out directly to best establish the fault and help resolve issues.  Everyones issue may sound the same, but rarely are not as every issue and set up is different.

      Do you have ActivDriver installed?  If so what version?

      Does the crashing exclusively happen when you are connected to Promethean hardware?  If so can you please supply the model and installed firmware of the attached hardware.

      We look forward to your reply.

      Kind regards,

      Paul

      Promethean Technical Support

    • #32723
      Paul PrometheanPaul Promethean
      Moderator

      Hi Oran,

      Thanks for posting.  We appreciate this must be frustrating but we have hundreds of thousands of ActivInspire users across the world so the number of reports of this are comparatively small but we often need to reach out directly to best establish the fault and help resolve issues.  Everyones issue may sound the same, but rarely are not as every issue and set up is different.

      Do you have ActivDriver installed?  If so what version?

      Does the crashing exclusively happen when you are connected to Promethean hardware?  If so can you please supply the model and installed firmware of the attached hardware.

      We look forward to your reply.

      Kind regards,

      Paul

      Promethean Technical Support

    • #32727
      Oran ThompsonOran Thompson
      Participant

      Hi Paul,

      Firstly,

       We appreciate this must be frustrating

      Interesting word choice.

      Do you have ActivDriver installed?  If so what version?

      Yes, 5.18.19

      Does the crashing exclusively happen when you are connected to Promethean hardware?  If so can you please supply the model and installed firmware of the attached hardware.

      No, I’m able to replicate it on my machine that does not have activedriver

      and before you ask

      Active inspire Version 2.21.69365

      Windows 10 ver 1909

      PC is a Dell Optiplex 3040

      Java is up to date

      Temp files have been cleared

      Files are being stored on a stable drive

      Crashed on both new and old files

      Crashes usually on the third page, or first page with pen writing

      Active inspire was fully uninstalled and reinstalled via your recommended method on a local admin account

       

      May I receive any suggestions to fix this issue, or is there an more clarifying questions you need to ask?

       

      Edit:

      As a follow-up, I was able to reliably crash Active Inspire on a new file with one simple trick. It appears the software cant handle excess amounts of image files and possibly pen writing any longer. My method was just CTrl+C Ctrl+V an image of a dime over and over and the software would reliably crash before I could copy the image thirty times. I am linking a shared drive of the instructors file, my crash test file, and a video of the crash happening.

      https://mslivesfasu-my.sharepoint.com/:f:/g/personal/thompsonoc_sfasu_edu/EjVAwj6dB4JAqzXNZaRrtmUBcW-yaBr400zv3QtjIJCmtw?e=LdPe9t

    • #32739
      Brady WidenerBrady Widener
      Participant

      Hi Promethean,

      I wanted to add in that I am also experiencing the same issue for my (3) schools.

      I have tried all of the troubleshooting steps above, and instead of creating my own post or comment for what seems to be the exact same issue, I have been following this forum daily for the last couple of weeks.

      I say this just to point out that just because there isn’t an influx of post does not necessarily mean that there aren’t more people experiencing the issue watching the forum post that is already made. Also, to let it be known that there is an additional person to the four in this forum post experiencing the same issue.

      If you would like more information on my setups, let me know, but our schools have a large diversity in set ups (computers are the same, but many have different boards, windows versions, etc.). The consistent part for the ones having the issue is that they are all updated to the latest version of Inspire.

      Thanks.

Viewing 18 reply threads
  • You must be logged in to reply to this topic.