Software Solutions
Viewing 4 reply threads
  • Author
    Posts
    • #1679
      natamasnatamas
      Participant

      Opening a flipchart on a computer with display scaling enabled (that is, display scaling > 100%) results in all text items being cut off. This occurs only with files that were not authored at the same display scale.


       
      There are multiple reports of this bug on your forums:

      It is noted that there is a “Support Case 635161”. I did not see clear steps to reproduce the bug, so I am including them below.

      Usually, folks seem to experience the bug when switching between computers with a low-DPI and a high-DPI monitor. The steps to reproduce on a single computer are as follows:

      1) Switch your computer’s display scale to 100%.
      2) Log off and log back in. [DO NOT SKIP THIS STEP]
      3) Create a new flipchart and add some text.
      4) Save the flipchart.
      5) Switch your computer’s display scale to 150%.
      6) Log off and log back in. [DO NOT SKIP THIS STEP]
      7) Open the flipchart file; you will see cut off text.

      Hope this helps.

    • #8586
      Anonymous
      Inactive

      Hi natamas,

      Thank you for your post on the Support Community.
      We are aware of this issue that is displayed within ActivInspire and this is due to ActivInspire only supporting 100% as default for the display scale.
      We have raised this with our development team to review and hopefully support higher display scales in the future.

      For the time being we would recommend using 100% as default on the computer whilst using ActivInspire.
      More information on how to set this on your computer can be found on the below Support Article:
      https://support.prometheanworld.com/article/?kb=1569

      Kind regards,
      Adam
      Promethean Technical Support

    • #8587
      Anonymous
      Inactive

      I am concerned that this bug report is being interpreted as a request for full display scaling support. Please fix the specific bug that the community and I are describing here. This bug fix clearly does not require implementing robust display scaling support – it can be worked around by clicking on each individual text field. The only problem with this work-around is that it is tedious.

      I think all the users, including myself, would appreciate a temporary fix while more robust display scaling is being worked on.

    • #8588
      Anonymous
      Inactive

      Hi natamas,

      Thank you for your reply

      The current work around is to use 100% as the default Text option as this is what ActivInspire is supported with rather than the need to amend each text field and saving the document. 

      We have raised this issue with our development team to review and hopefully fix in future updates.

      Kind regards,
      Adam
      Promethean Technical Support

    • #8589
      Anonymous
      Inactive

      Natamas,

      Try this:

      Right click on the shortcut for ActivInspire and select properties.
      Select the Compatibility Tab.
      Under settings, choose “Disable display scaling on high DPI Settings.”
      Apply
      Done

      Good luck.

Viewing 4 reply threads
  • You must be logged in to reply to this topic.