Software Solutions
Viewing 13 reply threads
  • Author
    Posts
    • #35012
      Steve AudusSteve Audus
      Participant

      Good Afternoon,

      When our network users load ActivInspire the orange loading screen opens
      and sits there and appears to do nothing for way over 1 minute
      Loading Screen
      before finally graphic changes and the application opens.


      No errors or information appears in Event log.

      If we run the application as administrator the application loads almost immediately.

      Of course, we have many security restrictions, and group policies setting in place for our user
      (such as Folder Redirections, App Locker and C: drive hidden from users)

      We have no idea what ActivInspire doing during this loading delay,
      and no way to fault find what causing the delay.

      I was hoping to get some support from developers on this issue.

      Thank you for any suggestions,

      Steve Audus
      IT Systems Manager
      Chaucer School

    • #35063

      Hi Steve,

      We’d recommend using an admin.ini file for your network users.

      You’ll need to enable Key 0 and Key 12 and point the user profiles in the right place.

      Information can be found on the link below:

      1123

      I hope this helps.

      Thanks

      Adam

       

       

    • #35522
      Steve AudusSteve Audus
      Participant

      Hi Adam,

      Thank you for responding.

      We have edited the admin.ini file as suggested,
      but the application still hangs at the same point during loading, before the graphic animates.

      What is the application doing during this period, is there are further debugging routines we can try to  find out what is going on?

      You can see the issue for your self on this video

      http://www.chaucer.sheffield.sch.uk/images/activinspire-slow.mp4

      Any further suggestions very welcome.

      Steve Audus
      IT Systems Manager
      Chaucer School

    • #35523
      Steve AudusSteve Audus
      Participant

      Also we have noticed that the “Welcome to ActivInspire” pop up is the only process that ever appears before the loading graphic animates (with the flames), and this doesn’t always appears, or just appears once for a user.

      What is this pop up setting?
      It does not appear as a separate process in the task manager.
      What is this doing?

      Could it this causing the delay?

      Welcome Pop up

      Thank you for your support and suggestions.
      Steve

    • #35539

      Hello Steve,

      Thank you for your post.

      That window will appear to initialize the default view of ActivInspire. ActivStudio is the standard view (which is shown in the video you posted), but many teachers who teach primary school use the ActivPrimary view. It could be causing an issue, but it should launch with the ActivStudio view and then let you choose. If the dialog does come up, please have the teachers select ActivStudio, and then if needed the view can be changed by going to View -> Primary Look and Feel.

      It should not appear as a separate task in Task Manager, as this is part of the inspire.exe program.

      One thing I would like you to try is to clear all the contents of this folder while ActivInspire is closed: C:\Users\USERNAME\AppData\Roaming\Promethean\ActivInspire

      After doing so, does ActivInspire launch properly and faster? Please note that a reboot of the computer may be required after deleting the roaming folder contents.

      We hope that this helps!

      Kind regards,

      Jordan

      Promethean Technical Support

    • #36301
      JamesJames
      Participant

      Hi,

      We have had numerous issues for the past few months too when it comes to performance of the software.

      Historically we use the version 2.14 – this doesn’t have the new layout and the problem with shrinking the pages window on the left to a size that is suitable. This has worked fine for years but we have noticed a lot of requests from teachers that performance for loading either the base program or a flipchart is increasingly long.

      I have tested with the teachers and we can be waiting over 5 mins for the program to open (not loading a flipchart). The machines we have onsite should be more than sufficient. Core i3’s 8GB RAM and an SSD but still we have these issues.

      We have also tried the latest version of the inspire software on preinstalled operating systems and on freshly deployed Windows 10 installs but the performance dip remains.

      Any support on this matter would be appreciated.

       

      James

    • #36304
      Noel PrometheanNoel Promethean
      Moderator

      Hello James,

       

      Thank you for your post.

      We definitely recommend using the newer version of ActivInspire V2.23.69368 on the computer.

      If you are still experiencing issue with that version please try the following:

      Browse to the users APPDATA folder and delete the Promethean contents located here:

      C:\Users\%USERNAME%\AppData\Roaming\Promethean\ActivInspire

      Does ActivInspire now launch correctly?

      If not, please check the computer for the number of JAVA versions you have installed. Uninstall all versions of Java from the computer and reboot. After it comes back up install the latest version and reboot again and try to start ActivInspire.

      We hope that this helps!

       

      Kind regards,
      Noel,

      Promethean Technical Support

       

    • #36306
      JamesJames
      Participant

      Hi Noel,

      Thanks for getting back to me.
      Firstly, the latest version of Activ Inspire is unfortunately worse than previous iterations. I have read numerous posts prior to posting myself where users have requested features that were once possible be reinstated and yet years on it hasn’t been implemented.
      Unless your development team reintroduce the ability to shrink your page browser to any size you’d like I do not see my teaching staff switching to the latest version, but rather exporting their flipcharts to a different application.

      On your second point, I have already wiped the PC of its operating system and reinstalled from fresh. There was no roaming data to clear.
      As for removing Java. I have carried out these instructions, reinstalled etc.
      This did not increase performance.

      I have now just removed V2.14 and installed an old copy which is version 2.10. This surprisingly loaded much faster than the other installs I have tried.

      I will deploy this to a few teaching rooms and see how the teachers get on.
      If you could escalate my issues above to the dev team that would be appreciated.

    • #36307

      Hello James,

      Thank you for your post.

      I will be happy to raise your issue with the development team.

      Please update us on the trial run with ActivInspire 2.10.

      Kind regards,
      Jordan
      Promethean Technical Support

    • #36317
      JamesJames
      Participant

      Hi Jordan,

       

      Out of four machines that I have ‘downgraded’ so far, three of the teachers have come back and said that it is working better then it ever has.

       

      Just so you know what steps I have taken:

      1. Uninstalled previous version of ActivInspire (In my case 2.14)
      2. Uninstalled all java versions.
      3. Restarted
      4. Reinstalled ActivInspire 2.10
      5. Reinstalled Java (Latest release)
      6. Restarted and asked the teachers to test.

      Not sure if this is something the dev team could look at, why it could be happening on the more recent releases?

      If you could keep me updated on my request for the page browser changes that would be good. Either way, if they intend to or not.

    • #36335
      Paul PrometheanPaul Promethean
      Moderator

      Hi James,

      We cannot really recommend using an older version, although if it works much better I could understand why you would want to.

      When you tried the latest software, did you try setting keys 0 and 12 in the admin.ini file as suggested to Steve above?

      What is the resolution being displayed on the computers as this could have a bearing on the page browser sizing issue?

      We look forward to your reply.

      Thanks

      Paul

    • #36357
      Troy GTroy G
      Participant

      “We cannot really recommend using an older version, although if it works much better I could understand why you would want to.”

      Well, in my situation at work, I’m using version 2.18.68238. There are no updates available. This is the Japanese version. The only way to update on the school computers is through Check for updates…

      In addition, I would like to continue to voice my displeasure at a loading time of around 5 minutes, the inability to reduce the size of the page browser on the left (we used to be able to do this and hide information from the students) and that GIGANTIC CLASS FLOW BUTTON/BANNER that takes up so much space, is never used and can’t be removed.

      • #36363
        JamesJames
        Participant

        Hi Troy,

         

        The developers dont seem to interested to hear our concerns with the latest versions of the software. Why they would implement this kind of change is beyond me.

         

        If you do want to try an old version like I have then I found a link from another forum post.

        Old Version Activinspire

         

        Hope this helps,

      • #36365
        Troy GTroy G
        Participant

        Thanks. But I have to use what’s on the computers at my school. I just dislike how “upgrades” downgrade functionality.

      • #36367
        Paul PrometheanPaul Promethean
        Moderator

        Hi Troy,

        In most cases the reason for the long start up time is ActivInspire struggling to locate profiles and resources across your network, this is why I keep mentioning the admin.ini file as this directs the software to their specific locations usually speeding up the startup time hugely.

        Instructions on this can be found here: https://support.prometheanworld.com/s/article/1123?language=en_US

        As mentioned previous its keys 0 and 12 that we would use specifically.

        Thanks

        Paul

    • #36369
      Troy GTroy G
      Participant

      “NB: The creation and use of the admin.ini should only be carried out by network administrators. If you are unsure if this is required for your particular setup, please contact your network administrator for advice in the first instance, or Promethean Technical Support.”

      What teacher is a network administrator? How often do they actually do things for teachers (at my school)?

      Unfortunately, this isn’t a solution that will be solved by someone who just needs to use the computer and get work done…

    • #36371

      Hello Troy,

      Thank you for your post.

      Kindly understand that if your school has specific permissions in place, they will need to have the admin.ini in place for ActivInspire to launch quickly and accurately. We recommend that you get in touch with your IT department for assistance.

      Kind regards,
      Jordan
      Promethean Technical Support

Viewing 13 reply threads
  • The forum ‘Software Solutions’ is closed to new topics and replies.