Software Solutions
Viewing 44 reply threads
  • Author
    Posts
    • #1361
      Nick SinalagNick Sinalag
      Participant

      I have just bought a new laptop with Windows 10 pre-installed. I have also just downloaded the latest version of ActivInspire from your website. However, upon open all icons, toolbox and browser are ridiculously small.

      I have read previous advice about changing the screen resolution in windows to 100% however this makes all of my icons and windows system extremely small so it not really a viable solution. 

      Please can you let me know if there is an alternative solution or if you are going to introduce any updates to improve compatibility with Windows 10.

      Thanks,

      Nick

    • #6860
      Anonymous
      Inactive

      Hi Nick,

      Thank you for your post.

      In order to assist you further we will send you an email requesting some more information.

      Thank you

      Miguel
      Promethean Technical Support

    • #6861
      Anonymous
      Inactive

      I am having the same issue with Windows 10. I just downloaded the update for Inspire. Nothing different. Any suggestions?

    • #6862
      Anonymous
      Inactive

      Hi,

      Can you confirm the exact version number of ActivInspire?
      Also, can you send us a screenshot demonstrating the issue?

      Thank you

      Miguel
      Promethean Technical Support

    • #6863
      Anonymous
      Inactive

    • #6864
      Anonymous
      Inactive

      Well, the image I just added looks normal, but I have it on full size and I can barely see it. Notice what it does to text as well. This is really a problem because I have to edit all the text.

    • #6865
      Anonymous
      Inactive

    • #6866
      Anonymous
      Inactive

      I just updated to 2.6.66568

    • #6867
      Anonymous
      Inactive

      I’m also unable to use my Surface Pen to select and move objects in a flipchart

    • #6868
      Anonymous
      Inactive

      For the Text objects, there are two steps we can suggest for allowing them to display properly on high-resolution displays:

      – In the display options in Windows’ Control Panel, there will be an option to “make text easier to read” or to “set the scaling for all displays”; change that setting to 100% (a logout may be required for this to take effect), then open the flipchart

      – Open the flipchart and edit the size of the text objects individually so they are completely visible.

      (Support Case 635161)

    • #6869
      Anonymous
      Inactive

      We are aware of the issue with using a Stylus to operate the ActivInspire software on a Surface, and have escalated this to our developers to be corrected in a future release of the ActivInspire software.

      (Support Case 635161)

    • #6870
      Anonymous
      Inactive

      Just roll back to v2.4 and it will work as v2.6  has problems and I hope they can fix it soon with a new release!
      https://promethean.app.box.com/activinspire2-4

    • #6871
      Anonymous
      Inactive

      Sorry, didn’t change anything.

    • #6872
      Anonymous
      Inactive

      remove current installed 2.6 and clean registry then reinstall 2.4 full.
      I’ve realized that the version the support uploaded to box.com is not the full suit.

    • #6873
      Anonymous
      Inactive

      Our teachers are using a Surface book with Windows 10. Have the issue with text boxes which we adjust manually and then save however on reopening many teachers have the same issue. Changing to 100% is not an option as the icons for Activ Inspire are too small to use. However also have problem creating new flipcharts on new machines, look fine at home, and then when we open same issue. Resolution between home and school does not change?
      Tech support suggest we forget Activ Inspire and move to Onenote – but we have a lot of resources invested with AI.

    • #6874
      Anonymous
      Inactive

      Tech support suggest we forget Activ Inspire and move to Onenote – but we have a lot of resources invested with AI.

      Fair enough! 

    • #6875
      Anonymous
      Inactive

      ClassFlow Desktop is also the same way. Even smaller!

    • #6876
      Anonymous
      Inactive

      I uninstalled 2.6 and reinstalled 2.4. The issue still exists.

    • #6877
      Anonymous
      Inactive

      what was the last working version?

    • #6878
      Anonymous
      Inactive

      I had 2.4 as the first version of Inspire on this Windows 10 computer.

    • #6879
      Anonymous
      Inactive

      I am dealing with the same issue — the icons are too small, rendering ActivInspire unusable. Is there any solution that anyone has found?

    • #6880
      Anonymous
      Inactive

      A work-around is to lower the resolution of your display.

    • #6881
      Anonymous
      Inactive

      Nick, please respond if you were able to find a solution to your problem. I, too, have found with my new laptop (Surface Book, resolution 3000×2000) and the latest version of ActivInspire (2.6) that my toolbox, cursor, etc. are all too small to use.

    • #6882
      Anonymous
      Inactive

      A work-around is to lower the resolution of your display.

    • #6883
      Anonymous
      Inactive

      Most of our teachers are running out laptop at a lower resolution, since their boards are older 4:3 boards.  We still see the issue.

    • #6884
      Anonymous
      Inactive

      Hi,

      Thanks for posting on the Support Community.

      Whats the native resolution of the laptop that the teachers are using when ActivInspire is open (and not connected to the ActivBoard)?

      We are still aware of the issue, and i’ve also raised this query to our software development team.

      Kind regards,
      Adam
      Promethean Technical Support

    • #6885
      Anonymous
      Inactive

      I too have this problem.  I tried reseting the display to 100%, logging out of Windows and logging back in. The icons on the toolbar are still to small to use. 

    • #6886
      Anonymous
      Inactive

      Hello kbenson,

      Thank you for letting us know. We will add your issue to our current enhancement request with our developers to investigate. 

      Can you please let us know your current screen resolution when using ActivInspire. 

      As soon as we have this information we will pass the details onto our developers.

      Thanks again,

      Craig 

    • #6887
      Anonymous
      Inactive

      Hi, 

      I have just bought a new Surface and am having the same issues as above when using ActivInspire – the text boxes aren’t working properly and the icons are too small to use. I have tried changing the resolution but this doesn’t make a difference. The resolution on this screen is currently 2736 x 1824. 

      Has this been resolved yet? I now can’t work at home which is a bit annoying!

      Thanks, 

      Lucy

    • #6888
      Anonymous
      Inactive

      Hi Lucy,

      Thank you for your post.

      This issue hasn’t been addressed in any of the recent updates to ActivInspire and is still with our development team. 
      I will pass this to our development team to hopefully fix this in future issues.

      Should the issue be fixed we will announce this on the Support Community.

      Apologies for any inconvenience caused.

      Kind regards,
      Adam
      Promethean Technical Support

       

    • #6889
      Anonymous
      Inactive

      Hi Lucy,

      Just to follow up, whilst I have raised this with the development team,  the screen resolution you are using is quite high which could be causing some of these issues and is an unsupported resolution by ActivInspire.

      We would recommend trying 1920×1080 as a screen resolution and seeing if this helps.

      Thanks
      Adam
      Promethean Technical Support

    • #6890
      Anonymous
      Inactive

      same problem.. activ inspire is useless on surface book   the icons are miniscule and i cannot read them  I have tried all different settings on resolution but to no avail have gone back to standard settings and will be moving  over to one note

    • #6891
      Anonymous
      Inactive

      Hi childss,

      Thanks for posting.

      Have you tried displaying at 1920×1080 as this is a supported screen resolution for ActivInspire. If you are displaying higher screen resolutions than this, this could be the issue.

      We do have an open ticket with our development team to look into fixing this in future versions, I will add your comment to the development team.

      Thanks,
      Adam
      Promethean Technical Support

    • #6892
      Anonymous
      Inactive

      Same issues as above, tried all of the screen resolution settings with no luck, any other options for a work around until the development team fixes the issue? Tiny icons make building flipcharts almost impossible….

    • #6893
      Anonymous
      Inactive

      Hi mrsF,

      Theres no further work arounds than the ones provided.

      I’ll also add your comment to the development team ticket.

      Should a fix be released that fixes this we will let you know.

      Kind regards,
      Adam
      Promethean Technical Support

    • #6894
      Anonymous
      Inactive

      Hi,

      Following up with regard to my previous note, our development team have advised that there may potentially be another way of helping this issue.

      1. Go to the installation location of ActivInspire and find “Inspire.exe”. (default: C:Program Files (x86)Activ SoftwareInspire)

      2. Right click on Inspire.exe, and select “Properties”

      3. Click on the “Compatibility” tab

      4. Put a check in the box that states: “Disable display scaling on high DPI settings.

      5. Click Apply.

      This should help.

      Kind regards,
      Adam
      Promethean Technical Support

    • #6895
      Anonymous
      Inactive

      Hiya.
      The above fix of disabling DPI scaling didn’t do anything I’m afraid. I feel like this is a pretty important thing for the developers to work on – high resolution displays are becoming extremely common, particularly on laptops / ultra books. 1920 X 1080 isn’t exactly cutting edge anymore and it does make the software much harder to work with when the toolbars are so small that the font size isn’t even displaying correctly!

    • #6896
      Anonymous
      Inactive

      Hi JoeR,

      Thank you for your reply.

      Sorry to hear that this hasn’t worked on your computer. 

      Whilst we have passed this query on to the development team, please could you let us know what the current screen resolution is set to? 
      When you changed the DPI settings, did this improve at all? 

      Kind regards,
      Adam
      Promethean Technical Support

    • #6897
      Anonymous
      Inactive

      RE: Icons too small in ActivInspire.

      There is a setting in Inspire itself to adjust the icon size.

      – In Inspire, go to ‘Settings’  (From the File menu on Windows)
      – Click the ‘Layout’ tab.
      At the top of the dialog there is an ‘Icon size’ slider.  Adjust this to the maximum (44 on AI 2.9).  This increases the size of the tool palette and tool bar icons.

      Hope this helps.

    • #6898
      Anonymous
      Inactive

      To fix this problem if you have a high resolution screen like the Dell XPS 13 UHD screens 3200×1800 do the following.
      (You might need your School IT dept to help if you are not signed in as an Administrator.)

      See the image below and follow these instructions.

      1.    Press  Windows Button + R, type “regedit”, and then click OK.
      2.    Navigate to the following registry subkey:
                 o    HKEY_LOCAL_MACHINE > SOFTWARE > Microsoft > Windows > CurrentVersion > SideBySide
      3.    Right-click, select NEW > DWORD (32 bit) Value
      4.    Type PreferExternalManifest, and then press ENTER.
      5.    Right-click PreferExternalManifest, and then click Modify.
      6.    Enter Value Data 1 and select Decimal.
      7.    Click OK. Now you can exit Registry Editor.

      Once you have completed the above step go to the Inspire Directory. C:Program Files (x86)Activ SoftwareInspire
      Download and place the following Manifest file into that folder (same folder as the Inspire.exe lives in) – see the below picture.

      The file attached has to be renamed – Inspire.exe.manifest – like in the image below. This is because this forum does not allow the attachment of a file as .manifest so I have added .txt to the end of the file so it can be uploaded.  So just remove .txt once you place the file in the folder. If you can not see the .txt you need to turn off “Hide Extensions of Known File Types” in the Folder Options of Windows. If not sure see here http://www.thewindowsclub.com/show-file-extensions-in-windows

      That is all you have to do. Now when you restart Inspire its icon sizes in the floating toolbar should be restored. BTW that is all you need to do, there is no need to reboot your computer or change anything else.

      Hope this helps some folks 🙂

    • #6899
      Anonymous
      Inactive

      Hi Netsheriff,Have tried, seems to have worked.Thanks!

    • #6900
      Anonymous
      Inactive

      I have the exact same problem – Windows 10 on Surface Pro 4. Sadly it renders activinspire unusable, which is too bad. tried changing to 1920×1080, made the display on the surface lok like crap and didn’t fix the activinspire problem.

    • #6901
      Anonymous
      Inactive

      Hi smorlidge,

      Thanks for posting, have you tried the suggestions above to help with this issue?
      Please ensure that you are using the latest version of ActivInspire (2.11 currently)

      Kind regards,
      Adam
      Promethean Technical Support

    • #6902
      Anonymous
      Inactive

      On a fresh Win10 64bit install on a brand new Acer Spin 5 with 8gb ram, Activinspire takes almost 5 minutes to load. Once launched, there is a delay switching between pages of flipcharts (even those less than 1mb). Selecting, editing, and then deselecting text is painfully slow, making editing functions on the machines virtually unusable. At times, there is a (not responding) message, which clears eventually. I have tried clean boot, disabling all font scaling, lower resolutions, all possible compatibility settings, running as admin to no avail. This is a fresh install of W10, so there are no large font libraries. I have tried the suggested .ini file to bypass startup settings/directories etc…The previous work device (a three year old HP Probook) worked better, but was still not good. Given that hardly anyone uses low ram, why is there no 64bit version of the software (in case this is an issue)?

      P.S. I have tried a colleagues device (also an Acer Spin 5) too – same issue

    • #6903
      Anonymous
      Inactive

      Hi sjlmassey

      I have seen that you have emailed us directly regarding this issue.

      I have replied to the case that you have opened with the Support team.

      Kind regards,
      Adam
      Promethean Technical Support

Viewing 44 reply threads
  • You must be logged in to reply to this topic.