What is ActivInspire?
Viewing 4 reply threads
  • Author
    Posts
    • #160
      shbirneyshbirney
      Participant
    • #3607
      Anonymous
      Inactive

      Hi there, 

      Sorry to hear you’re having this issue. 
      Could you let me know what version of ActivInspire you have installed?  You can check this by going to the Inspire menu and clicking on Help – Info, the version will be listed at the top of the next window. 
      Does this only happen with one specific flipchart or have you tried others? 
      What operating system is on your machine?  
      Have you tried opening it on another computer at all if this is an option, just to let us know what might be causing it. 
      I take it you get no error messages when you open the file? 

      Have you been able to open the file successfully before? 

      I have created a reference for you, in case you prefer to call up Tech Support to discuss, we can talk you through any troubleshooting steps:  00464410.

    • #3608
      Anonymous
      Inactive

      my flip charts wont load error 1712

    • #3609
      Anonymous
      Inactive

      Hi Debbie.
      Have you got ActivInspire installed? If so, what version is installed? This can be found by launching ActivInspire and clicking on Help>About.
      Does this error appear on all flip charts that you have created?

      I would recommend completely un-installing your ActivInspire version, and re-downloading the latest version available on http://www.PrometheanPlanet.com and installing this version.
      If the issue persists, please contact Promethean Technical Support directly so we can help assist further with this issue.
      Your case reference is: 00479571, please quote this when you contact us.
      Thanks

    • #3610
      Anonymous
      Inactive

      did uninstalling and re installing work? I have the latest I believe V2.4

Viewing 4 reply threads
  • You must be logged in to reply to this topic.