Interactive Whiteboards
Viewing 10 reply threads
  • Author
    Posts
    • #1403
      secheramiesecheramie
      Participant

      I updated the laptop’s (school owned) activinspire software as well as the activdriver.  I initially was having a problem where my USB (for the activslate and activexpressions 2) was not properly working.  My computer recognized the slate but kept saying that my voting devices were connected.  I do know that they were registered on the USB because it was working on my school desktop as well as my personal laptop.  I figured it was a driver issue so I deleted the activdriver and redownloaded it.  During the download process, at the end, it said that the activcontrol was not reached.  I have no clue what to do from here.  I can use activinspire but I have no icon in my task bar showing my promethean board (yes, everything is connected properly).  When I click on the icon ‘device driver’ in my Window’s task bar, it shows that the “Promethean USB 2.4 GHz Hubdriver” is unplugged but everything is plugged in as normal (and it works on my personal laptop).  I can project but I have no option of calibrating the board or writing on it or using the slate to write on my flipchart.

      When computer restarts, this is the message: ‘api-ms-win-crt-runtime-[1-1-0.dll’ is missing.

    • #7077
      Anonymous
      Inactive

      Hi Secheramie,

      The error message that you are getting is caused by a missing windows update.  This update can be found here:

      https://support.microsoft.com/en-gb/kb/2999226

      Once this is installed you should try uninstalling then reinstalling the ActivDriver.

      If you continue to have issues connecting to any of your wireless devices, then we would advise checking if your ActivHub requires a firmware update.

      If we can be of any further assistance please do not hesitate to get back in touch.

      Kind Regards,
      Paul
      Promethean Technical Support

    • #7078
      Anonymous
      Inactive

      So I update (laptop desperately needed it).  Then I reinstalled the Activdriver and got the same exact message as posted above.
      When uninstalling, I go to control panel, uninstall, ActivDriver.  Is there anything else I should search for to make sure I uninstall all unnecessary components?

    • #7079
      Anonymous
      Inactive

      I have exact same Issues on two laptops. Windows 7 Pro SP1. Error Starting the Service Active Control – logged on as Administrator. Ran with Right Click as Admin . I also get an error when installing about a mouse and child kill (no idea) Installing latest Active Driver 64-Bit.  Then after re-boot I get the api-ms-win-crt-runtime-I1-1-0.dll is missing error. As Older Active Driver will not install as Digitally signed.  If The Windows Update does not resolve any other ideas?

    • #7080
      Anonymous
      Inactive

      I am under huge pressure to sort this issue a fix ASAP would be a great help. Thanks in advance.

    • #7081
      Anonymous
      Inactive

      Hello mannion & secheramie,

      Let’s manually remove the current driver or any existing driver you may have so we can make sure there is no conflict, please follow the guide below to manually remove the driver:

      https://support.prometheanworld.com/article/?kb=1064

      Before you install the new driver please reboot machine and ensure the Activboard is not connected. 

      Install the new driver, reboot again and then connect the ActivBoard. 

      Please let us know if the issue persists.

      Craig 

    • #7082
      Anonymous
      Inactive

      Did everything that was listed in the above link.

      Uninstalled
      Searched under each program file, processes, & in windows 32 folder & deleted as needed.
      I then dumped the recycle bin and rebooted. I redownloaded the actvdriver and got the same exact message (‘error starting service activ control’) 🙁

    • #7083
      Anonymous
      Inactive

      Hi Secheramie,

      I’ve sent you an email directly to follow up on this issue as we may need to look further into this.

      Thanks,
      Adam
      Promethean Technical Support

    • #7084
      Anonymous
      Inactive

      Hi I also did everything as advised and still cannot connect/ could you email me also?

    • #7085
      Anonymous
      Inactive

      Hi Mannion, thanks for posting, are you getting the same error?  Did you install the Windows update from the link above?   Here it is again in case you missed it – https://support.microsoft.com/en-gb/kb/2999226

      We would also advise to install any optional Windows updates too.

      Please let us know how you get on.

      Kind Regards,
      Paul
      Promethean Technical Support

    • #7086
      Anonymous
      Inactive

      All is now fixed.  My laptop was in desperate need of being updated (previous teacher turned off reminders).  Once al,l updates for Windows and Microsoft were installed, ActivManager/Control finally worked.

Viewing 10 reply threads
  • You must be logged in to reply to this topic.