Student Response Devices
Viewing 4 reply threads
  • Author
    Posts
    • #19137
      Louise AnnLouise Ann
      Participant

      Hi guys,

      Now I have sorted the driver error I am having a couple of issues with assigning the devices.

      I have been unable to register some of the devices:

      • some show no response whatsoever (I will write these off as faulty/battery issues)
      • some show responses however will not register despite correct process (green & red will not light up OR they do light up but nothing happens when pin is entered
      • some devices seem to sit on a solid flashing red – as if they are stuck. What does this mean?

      Any suggestions appreciated.

       

      Louise.

    • #19138
      Louise AnnLouise Ann
      Participant

      Also! Some devices show no response whatsoever, but upon further retesting suddenly DO respond? Is this a battery issue?

       

      There used to be a way to test the battery strength through the software – is this feature still available?

    • #19141

      Hi Louise,

      Thanks for posting.

      For the Activotes that do not light up when pressed, have you tried working batteries in these devices? If this still doesn’t work, these could indicate a fault with the unit itself.
      There isn’t any tools built in the software to check on the battery of the device.

      For the units that light up, which LED lights up?

      When the device is functioning correctly, both LEDs should light up and then pressing any of the buttons will result in the red LED flashing, you should be able to register these devices.

      For those that only flash red when powering on the devices, check these batteries too as this could indicate a communication error or a fault with the device.

       

      Also, depending on model of Activote you have, please check the below article and ensure the correct ActivHub is in use:

      1027

       

      Kind regards,

      Adam

      Promethean Support

       

    • #19186
      Louise AnnLouise Ann
      Participant
      Hi Adam,
      
      The correct hub and driver is installed. 18 devices are currently working.
      
      All batteries have been replaced and this has worked for the majority of devices. 
      
      Some that have had their batteries replaced, and light up, are unable to register. 
      
      Errors I am experiencing:
      
      FIRST ERROR SCENARIO:
      
      Light sequence for those unable to register goes as follows:
      
      Orange button held: green & red light up (correct)
      
      First letter: solid red
      
      second letter: both buttons light up
      
      third letter: green light flashes
      
      However device does not register.
      
      SECOND ERROR SCENARIO:
      Orange button is held however only red light flashes, both do not light, so cannot imput code.
      
      
      Thanks for your assistance.
    • #19189

      Hi Louise,

      It would appear that in both scenarios that the handsets may be experiencing issues with the communication, scenario 1, not confirming the device registration and scenario 2, not being able to power correctly to allow registration.

      I suspect that these devices in either scenarios are faulty as you’ve mentioned that batteries have been replaced already.

      Kind regards,
      Adam

      Promethean Technical Support

       

Viewing 4 reply threads
  • You must be logged in to reply to this topic.