What is ActivInspire?
Viewing 5 reply threads
  • Author
    Posts
    • #819

      Hi,
      I am trying to register my activotes and I am getting the message “Your present hardware and software combination is not permitted for this country.” Please help. I am using ActivStudio 3.7.19

      Thanks!

    • #5282
      Anonymous
      Inactive

      Hi,

      Thank you for your post.

      That issue could be cause if the ActivSoftware cannot see that your ActivBoard or ActivHub is connected. Are you using a Promethean ActivHub/ActivBoard?

      What is your operating system?

      What is the model of the ActivBoard?

      Thank you for your cooperation.

      Kind regards,
      Miguel
      Promethean Technical Support

    • #5283
      Anonymous
      Inactive

      Hi Miguel,

      Thanks for your help! Here are the answers to your questions:

      1. I am using an Activboard. It’s an early model that doesn’t use a separate hub.

      2. My operating system is Windows 7

      3. My board’s product code is: PRM-AB2B-02

      Thank you again!

      Tony

    • #5284
      Anonymous
      Inactive

      Hi Tony,

      Thank you for confirming this.

      With ActivStudio you have to make sure that the OS language and the ActivStudio language match.

      However ActivStudio being no longer supported, we would advise that you upgrade to ActivInspire.

      To use our software ActivInspire, professional version, please follow the steps below.
      1. Install ActivInspire from http://support.prometheanplanet.com/server.php?show=nav.29751&changeCountry=United+Kingdom
      (you may need to create an account to log in)
      2. Make sure your Promethean hardware is connected
      3. Your existing hardware will be recognised and you will be prompted to upgrade
      4. Follow the link provided to Promethean Planet (http://support.prometheanplanet.com/server.php?show=conMediaFile.14395)
      5. You will then be issued with your ActivInspire serial number
      6. Input this into the serial number box and click ok, which will unlock the features and functionality of ActivInspire Professional (http://support.prometheanplanet.com/server.php?show=conMediaFile.14396)

      You will find more information if you go to http://www.prometheanKB.com and search for article 10937.
      You might also want to search for article 10420. It has information about ActivInspire – How to make ActivStudio flipcharts (.flp) open by default with ActivInspire.

      I hope this helps.

      Kind regards,
      Yann
      Promethean Technical Support

    • #5285
      Anonymous
      Inactive

      Thank you for contacting me. I am disappointed that I can’t just get the driver for Activstudio. Unfortunately, my school has already tried ActivInspire, and we have had numerous problems that we did not have while using Activstudio 3.7.19. I have a number of ongoing tech support cases going. Everyone at Promethean has been very nice, but they haven’t been able to fix a single issue that we are having.

      I am on my district’s tech purchasing committee and also run a tech blog and a youtube channel about educational tech. Because all of the tech support case workers have been very nice, I haven’t complained about Promethean. However, I have more than 30 teachers that are having problems with Inspire that are contacting me each day, and IPromethean does not seem to be able to help us.

      Please give us support to get Activstudio 3.7.19 to work. It has worked for us for a number of years. When our computers got upgraded from XP to Windows 7 this summer, we lost Activstudio. I’ve reinstalled it, but I need a driver that will work with Windows 7.

      Thank you.

      Tony Bomortino
      Etiwanda School District

    • #5286
      Anonymous
      Inactive

      Hello,

      Thank you for your post.

      There is no ActivStudio driver that is compatible with Windows 7. We could send you an older driver but it would not be compatible with Win 7.

      If you could please go to http://www.PrometheanKB.com and click “contact us” and fill out the form entering a subject line of reference 00570782. We would like to look into the matter further for you but we will need more information.

      We look forward to hearing form you.

      Craig

Viewing 5 reply threads
  • You must be logged in to reply to this topic.