Interactive Flat Panels

This topic contains 4 replies, has 3 voices, and was last updated by Michael Adams Michael Adams 7 months, 1 week ago.

  • Author
    Posts
  • #15184
    henriksen
    henriksen
    Participant

    Photo Pixel/Line on Activpanel

    Hi,

    We are experiencing some difficulties with one of our 75″ Activpanels in one of our schools. The photo above shows what we are experiencing. The following steps we have tried but none were successful include the following: a different laptop, HDMI cable, and tried a different HDMI port on the Activpanel. This happens occasionally but not all the time. What seems to  fix the issue is turning the Activpanel off and turning it back on until it happens again. It’s causing a disruption in the classroom for instructional use. We are hoping that you may be able to provide more troubleshooting tips and/or possibly provide us a firmware update to this 75″ Activpanel if that’s what it takes to resolving this issue we are having. Please let me know if you need more additional information from us.

    Thanks,

    Chris

  • #15200

    Hi henriksen

    Thanks for posting.

    I would recommend providing your serial number to Promethean Technical Support to further assist with this issue.

    Kind regards,
    Adam
    Promethean Technical Support

     

  • #15449
    henriksen
    henriksen
    Participant

    Hi,

    We are still experiencing the same issues as before with the different colored lines on the screen. We are hoping for a firmware update for the Activpanel or any helpful ideas into resolving this issue. Here is the serial model number for that Activpanel – AP5-75;  (removed by Promethean Support).

    Thanks,

    Chris

  • #15465

    Hi Chris,

    I will contact you further to discuss this issue.

    Kind regards,

    Adam

    Promethean Support

  • #15587
    Michael Adams
    Michael Adams
    Participant

    I had this happen one time  a week or so ago.  Like you, I finally realized that cycling the power on my Activpanel was the fix.  It hasn’t happened since, thankfully.

You must be logged in to reply to this topic.