Interactive Flat Panels
Viewing 10 reply threads
  • Author
    Posts
    • #18892
      Guoping wangGuoping wang
      Participant

      We have just had ActivPanel Nickel 65″ AP7-U65-NA-1 installed, but it got shutdown by itself after some time. I have disabled Promethean chromebox and changed it to “Always On” on the computer side. Any help to turn off ActivPanel nickel shutdown feature?

       

    • #18896

      Hi,

      Thanks for posting.

      The ActivPanel will turn off after 2 hours if this is not used. Simply tap on the screen to keep this awake.

      If you have any further questions please let me know.

      Adam

      Promethean Support

    • #18897
      Guoping wangGuoping wang
      Participant

      Thanks, Oh, no, I will keep it running like kiosk without any human tapping every 2 hours, anyway ?

       

    • #18924
      Melissa FrommeMelissa Fromme
      Participant

      Mine keeps turning off after 15 minutes of inactivity.  I have done everything that was researched to do on the computer about changing the settings with the power saver and USB settings.  What do I do now so that it doesn’t go off every 15 minutes?

    • #18930

      Hi Melissa,

      When the ActivPanel shuts down, what happens on screen? What colour does the Power LED change to?

      Do you see any messages on screen to advise that this is shutting down?

      Kind regards,
      Adam

      Promethean Support

    • #18938
      Melissa FrommeMelissa Fromme
      Participant

      I have resolved the issue.

    • #18982
      John WhalenJohn Whalen
      Participant

      how did you resolve the issue?

    • #18983
      Melissa FrommeMelissa Fromme
      Participant

      I went to the search bar by the start menu and typed in “sleep”.

      Clicked on the power and sleep settings

      Set everything to “never”

      Click on USB settings and change to disable.

      Very similar to this link :  https://support.prometheanworld.com/article/1689

    • #18987
      Guoping wangGuoping wang
      Participant

      In the Activpanel Nickel, there is no such options, anyway we can disable the auto shutdown?

       

    • #19005
      Melissa FrommeMelissa Fromme
      Participant

      This was on my computer and it will keep the computer from shutting the panel down

    • #19012

      Hi, Guoping,

      Thanks for your reply.

      There is no way to disable the shutdown timer, this is set to 2 hours (when not being used on) until a message will pop up notifying you that this is shutting down.

      You can simply tap on the ActivPanel to stop this.

      If you have any questions please let me know.

      Kind regards,
      Adam

      Promethean Support

       

Viewing 10 reply threads
  • You must be logged in to reply to this topic.