Interactive Flat Panels
  • This topic has 7 replies, 6 voices, and was last updated 4 years ago by Anonymous.
Viewing 7 reply threads
  • Author
    Posts
    • #536
      Ben YuenBen Yuen
      Participant

      Hi,

      tochscreen does not work when using the extended screen mode. It works fine on ‘duplicate. Any idea on how to get this work?

    • #4530
      Anonymous
      Inactive

      Please be advised that interaction with an ActivPanel Touch used as an extended display is not a supported feature of that hardware.

       

      What may work in this case is to first Duplicate the displays and calibrate them.  After setting the displays back to Extended, use the ‘Display’ options in Windows’ Control Panel to arrange the two displays so that the computer monitor (which should be the primary one) is to the left of the (extended) ActivPanel display.  This may allow for the use of the ActivPanel as an interactive Extended Display for which the input is calibrated.

       

      This will not work with OS X at all.

       

      (Support Case 00514360)

    • #4531
      Anonymous
      Inactive

      Hi Jarrad,

      How do I calibrate the screen – when we duplicate the screen it works totally fine. When I switch it back to extended and have the primary display left of the ActivPanel (Display option) – when touching the ActivPanel it will mirror the gestures on my primary display.

    • #4532
      Anonymous
      Inactive

      Also, on http://208.50.170.88/system/selfservice.controller I have found this, which indicates that screen extension works.

      In the example below, we are using a laptop with a 65” ActivPanel Touch. In order to set the optimum screen resolution, we can choose between Extend these displays or Show desktop only on 2. Click Apply.

    • #4533
      Anonymous
      Inactive

      For further assistance with this issue, please contact
      our technical support team
      .  They
      would be able to go more in-depth in regard to this issue and escalate this for
      additional review, if needed.

       

      (Support Case 00514360)

    • #4534
      Anonymous
      Inactive

      Is there a fix for this yet? I had my pens and touch working on my extended display and then they reimaged my machine and I lost all of those settings. 🙁

    • #4535
      Anonymous
      Inactive

      Hi I work in a school where almost all class rooms have 2 PC monitors and either an active board or an active panel.  The problem is I can’t for the life of me work out how to calibrate a monitor of my choice. As it seems to me that only the monitor that is set as the main display (that has windows start menu on) will be calibrated but not the second monitor which I want to calibrate.? Any ideas?

      The pcs are set as extended mode. But this only calibrates the first screen which the teacher uses to do her work on while she uses the second screen to display what’s showing on activ panel. When she tries to write on the panel it moves the mouse cursor on the first screen and not the second.  

      Unusually I have noticed one or two classes that have activ board with the same setup I. E 2 monitors on a PC that when you click on calibrate you get options on both screens to calibrate this screen or the other. I don’t get that option on the other classes even though they are using new activ panels and new version of activ inspire studio. 

      Please help

    • #4536
      Anonymous
      Inactive

      Hi Ali,

      As Jarrad mentioned about:

      “Please be advised that interaction with an ActivPanel Touch used as an extended display is not a supported feature of that hardware. 

      What may work in this case is to first Duplicate the displays and calibrate them.  After setting the displays back to Extended, use the ‘Display’ options in Windows’ Control Panel to arrange the two displays so that the computer monitor (which should be the primary one) is to the left of the (extended) ActivPanel display.  This may allow for the use of the ActivPanel as an interactive Extended Display for which the input is calibrated.”

      This should resolve your issue, if not please let me know.

      Thank you

      Craig 

       

Viewing 7 reply threads
  • You must be logged in to reply to this topic.