Accessories
Viewing 5 reply threads
  • Author
    Posts
    • #35178
      Joe RJoe R
      Participant

      Pen on my ActivBoard does not work. Model of the board is ABV378E100. I tried it with many pens, none of them works on any of the boards. we are school with over 100 activBoards. I updated the activDriver to the latest version. Still no luck.
      I tried updating the firmware but it fails.
      Please find the error screen as below:

    • #35223

      Hi Joe,

      Thank you for reaching out.

      You will want to ensure all Google apps or programs are closed and reboot the computer.  Then try the update again.

      You may need to check that Chrome is not opening at startup as that can cause the issue of the failed update.

      Hope this helps!

      Thank you,

      Krista

      Promethean Escalations Team

    • #35490
      Joe RJoe R
      Participant

      Already tried it, but still does not work. Tried on a laptop with no chrome at all. still the same.

    • #35529

      Hello Joe,

      Thank you for your post.

      Could you try using another USB cable with the ActivBoard? Will it allow you to upgrade then?

      We look forward to your reply!

      Kind regards,

      Jordan

      Promethean Technical Support

    • #35573
      Joe RJoe R
      Participant

      I tried that also, still doesnt work. I am very surprised that around 50 boards are in this condition all of a sudden.

    • #35581

      Hello Joe,

      Thank you for your post.

      There are a few things that we can try here to get the update to go through. The first thing is to reboot the computer with the USB disconnected, and then once you get ActivManager open, plug the board back in ensuring the version number shows as V8.04 build 4, rather than build 0.

      Another thing that we can try is to reboot the computer with the USB plugged in. Are you able to upgrade the firmware this way?

      Lastly, we can try to just leave the board unplugged from any USB connection for 20-30 minutes, and plug the board back in and try again. The important thing here is that all Google applications (Particularly Google Chrome) need to be closed.

      Please also be sure to upgrade to 8.10 build 7, and then 8.12 build 4.

      Kind regards,

      Jordan
      Promethean Technical Support

Viewing 5 reply threads
  • You must be logged in to reply to this topic.