Interactive Flat Panels
Viewing 26 reply threads
  • Author
    Posts
    • #187
      Martin ZmiejkoMartin Zmiejko
      Participant

      I am using multiple displays and an ActivSlate. My ActivBoard is set as my main display and I have a second monitor as my extended display. When I use my ActivSlate, it moves the mouse on my secondary monitor instead of on my ActivBoard. how can I configure it so it that when I use it it just moves the cursor / writes on the ActivBoard? I am using Windows 7.

      Thanks!

    • #3692
      Anonymous
      Inactive

      Hi Martin, 

      Thank you for using our Support Community! 
      Have a look at this conversation here. The same applies. Make sure you have the latest version of the ActivManager installed and make sure the Board is your main display. 

      Thanks, 

      Your reference:  00466143

    • #3693
      Anonymous
      Inactive

      What is the most current version of ActivManager? As I said, the Board is set as the main display. I do not wish to clone displays for a variety of reasons. Other than that, I am following the configuration steps in the article.

    • #3694
      Anonymous
      Inactive

      My apologies Martin, I did miss that re: main display. 
      Please find the link to the latest ActivDrivers here

      Just to make sure, please can you confirm which type of Slate you are currently using? 
      Have a look at our Knowledge Base here to identify your slate. 
      Does yours connect/ register to the 2.4 ghz Hub? 
      Are you on a Windows or Mac operating system? 

      Make sure your board and Hub are not connected whilst upgrading the drivers. 
      After that I would re-register the Slate to the Hub, assuming you have an ActivSlate 50 or 60 or our first 2.4 hub generation type. 

    • #3695
      Anonymous
      Inactive

      I have the activslate60 and am using the 2.4 ghz hub. Also Windows 7. Is there a way of seeing which drivers are currently installed? Otherwise I have to go through my IT department and that’s going to take a while.

    • #3696
      Anonymous
      Inactive

      Thank you for confirming Martin. 
      That type of slate definitely uses our 2.4 Ghz hub and our ActivDriver. 
      On Windows 7, you can see the version of the ActivDriver by right-clicking on the icon in the system tray and going to “Control Panel”. The version is now displayed at the bottom of the next screen “Copyright Promethean version x.x.xx” 
      From the control panel of the ActivManager, you will also be able to see the firmware that is currently on the ActivHub, if we could also have this, then we know if you are all up to date or not. 

    • #3697
      Anonymous
      Inactive

      interestingly enough, when I set the monitors to mirror the slate only writes on the left side of the screen. Is there a way to just re-calibrate the slate?

      I will check the drivers.

    • #3698
      Anonymous
      Inactive

      Hi Martin, just out of curiosity, what happens if you swap the 2 displays around in the Windows 7 display properties?  I am assuming your number 1 monitor is currently displayed as being on the left, which would be the main display with the board connected and the 2nd monitor takes up a physical position on the right in the properties. Does it work when you swap them without changing your main display?  

      Thanks! 

    • #3699
      Anonymous
      Inactive

      That doesn’t change anything. I am stuck writing on #2.

    • #3700
      Anonymous
      Inactive

      When on one monitor or with just the activboard plugged in, I can only write on the left side when using the activslate.

    • #3701
      Anonymous
      Inactive

      It’s a strange one Martin, we have just tested it here from a Windows 7 machine and can confirm it should work. 
      When you use the activmanager to calibrate, does it swap between which screen you can control with the slate?  
      (Right click the ActivManager icon –>  Calibrate it should prompt you if you want to calibrate your slate.) 

    • #3702
      Anonymous
      Inactive

      when i right click the activmanager icon, I get an option for calibration, which lets me set points (either 5 or 25) but there is no calibrate option per se.

    • #3703
      Anonymous
      Inactive

      Either one of those should be fine, but I would recommend using the 5-point to save time.
      Does it work when you disconnect your board before doing this and test it purely with your 2 monitors?  Just to narrow down where it’s falling over. 

    • #3704
      Anonymous
      Inactive

      The calibration fixed it! Thank you! I was able to associate the slate with the screen I wanted. I didn’t know the calibration was click-able, I just thought it was a checkbox.

    • #3705
      Anonymous
      Inactive

      Nice one!  Thank you for confirming, glad it worked 🙂 

    • #16785
      rodney waderodney wade
      Participant

      I have a different issue. My active slate writes across both displays but when I try and write on my activboard in only writes on display 1 instead of the display 2 which is projected.

      Like yourself we don’t have the option to mirror displays due to Private student information being on the other monitor during attendance etc.

    • #16790

      Hi rodney wade,

      You’ll need to run the calibration for the ActivSlate via ActivManager>Calibrate>5 Point.

      This will present you with an option to choose which screen you wish to use your ActivSlate with (my example below with my greedy 3 screen set up):

      Once you choose the correct display, the ActivSlate will work to that screen only.

      I hope this helps.

      Thanks

      Adam

       

      • #17022
        Deb MateerDeb Mateer
        Participant

        Is there a way to change the settings for which monitor is connected to the slate?  I set mine up in a rush today and accidentally chose the wrong one!

    • #17030

      Hi Deb Mateer

      You’ll need to run the calibration for the ActivSlate via ActivManager>Calibrate>5 Point.

      This will present you with an option to choose which screen you wish to use your ActivSlate with.

      Once you choose the correct display, the ActivSlate will work to that screen only.

      Thanks,
      Adam

      Promethean Support

    • #17039
      Deb MateerDeb Mateer
      Participant

      Adam,

      That does not work for me.  When I choose calibrate, I no longer am asked which screen to use.

       

    • #17053

      Hi Deb Mateer,

      Thanks for your reply.

      Please can you un-register your ActivSlate using the Device Registration on ActivInspire and register this again.

      If you still aren’t presented with this option, go to the ActivManager Control Panel and select the ActivHub and select ‘Reset Hub’.

      After this, register again and this should now work.

      Kind regards,

      Adam

      Promethean Support

    • #17069
      Deb MateerDeb Mateer
      Participant

      I just tried both and neither one gave me the option to select which screen to work on.  It seems to always remember what I picked that first time.

    • #17086

      Hi Deb Mateer,

      For confirmation, did you reset the ActivHub in the ActivManager Control Panel?

      On the computer, do you have your displays set to extended?

      What happens when you click on the calibrate option?

      Thanks,
      Adam

      Promethean Technical Support

       

    • #17092
      Deb MateerDeb Mateer
      Participant

      Yes, I have the display set to extended.  I’m pretty sure I reset the hub as instructed.  Here are pictures of where I went to reset the hub and what my screens look like when I try to recalibrate.

       

    • #17093
      Deb MateerDeb Mateer
      Participant

      After I reset the hub, I re-registered my slate and recalibrated, but was never given the option to select my screen.

    • #17265

      Hi Deb,

      Can you disconnect your ActivBoard from the computer and then try to calibrate the ActivSlate?

      Thanks

      Adam

      Promethean Support

    • #17283
      Deb MateerDeb Mateer
      Participant

      Adam,

      That did it!  It works perfectly now!  Thank you so much!!

    • #17295

      Hi Deb,

      Glad we got to the bottom of this 🙂

      Enjoy your day!

      Adam

       

Viewing 26 reply threads
  • You must be logged in to reply to this topic.