Software Solutions
Viewing 7 reply threads
  • Author
    Posts
    • #626
      Jon ChambersJon Chambers
      Participant

      I want to use the sound recorder, firstly to create a sound (or sentence in a foreign language) and then instead of clicking on the std speaker icon to play the sound, I want to attach or link it to another object and then for that sound to be played when I click the object. I can’t seem to get it to work. Or does Inspire not do this?

    • #4728
      Anonymous
      Inactive

      Hi Jon.

      Thank you for your post.

      To add sounds to objects in ActivInspire, please follow steps below:

      – place the object in the flipchart page and make sure it’s selected
      – click on the Action Browser and in the dropdown menu choose “Document/Media Actions”
      – choose “Open Document, File or Sound”
      – at the bottom click on browser (button with dots)
      – choose the sound file you have created and click on “apply changes”

      Then another window will pop up on the screen, make sure that you choose “Save file in flipchart” and click “OK”.

      Now when you click on the object the sound will play.

      Please let us know if you require further details.

      Kind regards,

      Miguel
      Promethean Technical Support

    • #4729
      Anonymous
      Inactive

      Miguel, 

      Thanks for your reply. However what I meant was, when teaching foreign languages, I want to create my own sound files/recordings etc. 
      What can I do then?
      Does it save them automatically somewhere in the library?
      They just seem to pop out on the flipchart page and if you have several of them, you don’t which is which without playing them.
      I don’t seem to be able to attach custom sound recordings. Or am I wrong?

      Thx & Rgds

      Jon 

    • #4730
      Anonymous
      Inactive

      Hi Jon,

      Thank you for your response.

      You can add custom sound recording to objects and there are different ways to do that.
      For example, if you create a sound file you can choose to save it wherever you want and then just follow the steps to add sound to an object. When prompted you need to browse to the location where the file is stored and then it will be added to the object you choose.

      I’m not quite sure what you mean by “they just seem to pop out on the flipchart page and if you have several of them, you don’t know which is which without playing them” – could you maybe send us a flipchart demonstrating this?

      Thank you for your cooperation.

      Kind regards,

      Miguel
      Promethean Technical Support

    • #4731
      Anonymous
      Inactive

      Miguel,

      How do you save custom sound recordings in the library?

    • #4732
      Anonymous
      Inactive

      Hi Jon,

      To do that open the Resource Browser within ActivInspire and select the “Sounds” folder.

      Then simply drag the sound file that you created into the “Sounds” folder.
      If you right click on it you can rename the file.

      Please let me know if you require more information.

      Kind regards,

      Miguel
      Promethean Technical Support

    • #4733
      Anonymous
      Inactive

      Miguel,

      I tried the above, having saved the file in to my sounds folder. But when I attached it to a object which I can do, and played the sound file, it just jumped out of the object and placed an icon on the page which you had to click to hear. 
      What I noticed though was when I used a ‘shared sound’ from the shared resources area these are .wav files and they worked fine when attached to objects.
      But when I use the sound recorder to record my own sounds these become .as4 files and don’t behave like .wav files above. Does that explain why it doesn’t work for me?
      Thx & Rgds

      Jon

    • #4734
      Anonymous
      Inactive

      Hi Jon,
      Thank you for your reply.

      Am I correct in saying that you are using the sound recorder tool within ActivInspire to save your recordings?
      If not, please let us know.

      I have replicated what you have mentioned and can see the difference in change which you have mentioned.

      We can change this by opening ActivInspire go to File>Settings>Recordings and ensure that the ‘Sound recording’ is set to ‘Save To Disk’ rather than ‘Add To Flipchart’.
      When adding the sound to the object, please ensure that you have ‘Autoplay’ or ‘Controller’ ticked on the sound options.

      You may want to include this to be saved into the flipchart should you be sharing these files also by ensuring that the ‘Store as’ option is set to ‘Store file in flipchart’.

      I hope this information helps.

      Adam

Viewing 7 reply threads
  • You must be logged in to reply to this topic.