Interactive Flat Panels
Viewing 2 reply threads
  • Author
    Posts
    • #35903
      John JennJohn Jenn
      Participant

      An instructor is using a Windows 10 PC in conjunction with a 2019 Nickel ActivPanel that uses ActivConnect-G and ScreenShare.  Playing a video on the PC results in badly distorted audio on the ActivPanel.  At one time I was told to turn Compatibility Mode off on the ActivPanel.  Doing so DOES fix the audio problem.

      However, I can’t get that setting change to stay between uses of the ActivPanel.  Obviously this is a nuisance for the instructor.  How can I “lock in” turning off Compatibility Mode from ActivPanel use to ActivPanel use?

      Thanks for your assistance.

    • #35907
      Noel PrometheanNoel Promethean
      Moderator

      Hello John,

       

      Thank you for your post.

      Is the teacher using the ScreenShare App on the ActivPanel? or on the ActivConnect OPS-G?

      Also what setting on the ActivPanel are you referring to? As their is not a Compatibility setting on the Nickel Panel for Audio. The only option available under the Audio Settings is to switch the Speaker of the Panel on and off.

      Please let us know.

       

      Thank you,

      Noel,

      Promethean Technical Support

      • #35912
        John JennJohn Jenn
        Participant

        Noel:

        Thanks for your quick reply.  I will attempt to answer your questions.

        “Is the teacher using the ScreenShare App on the ActivPanel? or on the ActivConnect OPS-G?

        —————————-I am guessing that I am using ActivConnect OPS-G.  Specifically I open ScreenShare on the panel, then open ScreenShare on the Windows 10 PC, I enter the 6 digit code on the PC, and transmission occurs with touchscreen capability at the panel.

        Also what setting on the ActivPanel are you referring to? As their is not a Compatibility setting on the Nickel Panel for Audio. The only option available under the Audio Settings is to switch the Speaker of the Panel on and off.

        —————————-I noticed that there was only a switching panel audio on/off capability on the 2021 panel (no external ActivConnect-G device).  On the 2019 panel with ActivConnect-G mounted on the back, the process of  turning audio Connectivity Mode on/off is accessed as follows:

        2019 panel > Input > HDMI-3 > ActivCast > Settings > General Preferences > Run In Compatible Mode > turn off Compatible Mode.

        Please let us know.”

        —————————-Using ScreenShare to send the PC’s audio/video (website video clips, YouTube, etc) to the ActivConnect-G equipped 2019 Nickel ActivPanel works great.  The problem the instructor is having is that the audio is badly distorted on the panel.  Turning off audio’s Compatible Mode on the ActivPanel solves the issue.

        HOWEVER, every time one goes to use the ActivPanel again, the audio’s Compatibility Mode is back On.  What I am looking for is a way to keep the audio Compatibility mode off from panel use to panel use to avoid the audio distortion.

        We greatly appreciate your assistance in this matter.

    • #35914
      Paul PrometheanPaul Promethean
      Moderator

      Hi John,

      First of all can you confirm the version of mainboard firmware you have on your ActivPanel?  You can find this in the “update” app.

      It would be best if we could get this working correctly with ScreenShare, does the distortion only happen when using a PC or is it the same when you are casting a phone or tablet?

      We look forward to your reply.

      Thanks

      Paul

      • #35915
        John JennJohn Jenn
        Participant

        Paul:

         

        Thanks for your reply.

        The Mainboard firmware is 3.2.0.68.

        This ActivPanel is only used with a Windows 10 Pro PC.  It is never used with a phone, Android tablet, or iOS tablet.  Do you need to know if it works using ScreenShare with a Chromebook?

Viewing 2 reply threads
  • The forum ‘Interactive Flat Panels’ is closed to new topics and replies.