Interactive Flat Panels
Viewing 5 reply threads
  • Author
    Posts
    • #1698
      WesselvanBeekWesselvanBeek
      Participant

      hi, my brand new ActivPanel 55″ automatically shuts down after a few minutes when I don’t use it. How do I awake it? The only thing that works for now is to turn it off and then on again. What are the other options?

    • #8652
      Anonymous
      Inactive

      Hello WesselvanBeek,

      Thank you for reaching out on the support community.

      Can you please let us know what version of ActivPanel you have installed? This information should be located on the same sticker as the serial number. https://support.prometheanworld.com/help-library/?q=1088

      When this issue occurs, do the menu or source buttons function on the panel?

      Does this occur with input attached to the panel and the correct source selected, or without input connected?

      Does the Power LED change colors when the Panel shuts off?

      Thanks,
      Michael
      Promethean Support

    • #8653
      Anonymous
      Inactive

      hi Michael,

      Thanks for your quick response. The model number is AP4-55

      When it occusers, the screen goes black (after an hour or so not using the screen). The power lights first stay green and then red after a while. It occurs with my PC connected (the monitor of my PC is still working as usual then, so it is something the ActivPanel decides to do on it’s own it seems).

      thanks
      Wessel

    • #8654
      Anonymous
      Inactive

      Hi WesselvanBeek,

      Thank you for your reply.

      I would suspect the issue is caused by the cabling set up or possibly settings. The ActivPanel is designed to turn off when it received No Signal for a duration for Power Saving settings.

      What cable are you using from the computer to the ActivPanel, is this a direct HDMI, or are you using the VGA adapter or any other cables/adapters?

      Please can you try to disable any power management and screen saver settings on the computer which would cause a loss of image after time?

      I hope this helps.

      Thanks,
      Adam
      Promethean Technical Support

    • #8655
      Anonymous
      Inactive

      hi Adam,

      Could it be that installing ActivDriver changed something? Because it seems it solved the problem.
      I am using standard HMDI cable btw. 

      I will check the power management settings and see what happens,

      thanks
      Wessel

    • #8656
      Anonymous
      Inactive

      Hi WesselvanBeek,

      Thanks for your reply and glad to hear that this appears to be working.
      The ActivDriver only gets the touch interaction to work and calibrate, it doesn’t change any of the Activpanel settings. 

      Let us know if you need any further helps.

      Thanks,
      Adam
      Promethean Technical Support

Viewing 5 reply threads
  • You must be logged in to reply to this topic.