Interactive Whiteboards
Viewing 1 reply thread
  • Author
    Posts
    • #30556
      Tommy IngramTommy Ingram
      Participant

      Hi Folks,

      I have a AP5754K board and for quite a long time now the board is “ping ponging” with USB disconnect/connect and board blanking and reappearing multiple times throughout the day.

      I’ve changed the cables , PC nothing seems to work.

      A new issues with this same board is – When you try and turn it on in the morning , the light flashes red/green for 10 seconds, then stays red and the board doesn’t come on.

      Yesterday I disconnected everything and powered the board down , then powered just the board up and it came back on. This morning that didn’t work and I finally got it on when I disconnected the Active Connect.

      Any help would be grateful.

      Tommy

    • #30601
      Wendy PrometheanWendy
      Moderator

      Hi Tommy,

      Thank you for posting your query on our forums.

      To proceed with further warranty steps, we  will need to confirm the hardware details.

      Please can you submit a ticket here: https://support.prometheanworld.com/contact-2/?searched=panel%20not%20connecting

      and provide the Hardware serial number of the ActivPanel so we can assist with the next steps?

      Please do not hesitate to get back to us if you have any questions, we’d be happy to help.

       

      Thank you,

       

      Kind regards,

       

      Wendy

      Promethean Technical Support

      home

Viewing 1 reply thread
  • You must be logged in to reply to this topic.