Interactive Whiteboards

This topic contains 5 replies, has 3 voices, and was last updated by  Anonymous 1 year, 6 months ago.

  • Author
    Posts
  • #3108

    Anonymous

    Hello,

    I’m currently experiencing an odd issue with an ActivBoard 500 Pro board that has persisted since September/October. The board will at times lose the connection with the iMac randomly for no apparent reason. The flame on the board will go red and will stop accepting input from the pen. ActivDriver will then report a red X over the icon indicating that the connection has been lost. It can eventually restore itself after a few minutes or by pressing the power button on the side of the board to turn it on and off. Unfortunately, I can’t seem to replicate the issue.

    Here’s what I’ve tried:

    1.) Reinstalled a new version of ActivDriver.
    2.) Reinstalled ActivInspire
    3.) Reflashed Board with newer firmware (see below for more details, as there was something odd about this).
    4.) Replaced the USB -> Ethernet dongle.
    5.) Opened up all programs on the iMac to see if any would cause a problem with the ActivDriver service.
    6.) I singled out just the ActivBoard on the USB hub and also tried other ports on the iMac as well.
    7.) Different AC outlets.
    8.) Unplugged all cables from the board and wall, waited a few minutes, and plugged everything back again.
    9.) Cleared NVRAM/PRAM

    The one thing I noticed while updating the firmware however, was that the firmware update would always fail when trying to update the firmware with the iMac. If the iMac and ActivBoard have been on for a while, the update will fail immediately. If I try to update the board again by hard booting both the Board and iMac (unplug/replug from wall outlet), the update will go further and fail. When the update fails, the ActivDriver window will close and the service will shut itself down. The board’s flame will remain at whatever color it’s stuck at until you unplug/replug the board, which upon restarting will reopen the ActivDriver Manager service and establish a connection with the board again. However, when I tried to issue an update with a Windows laptop (loaded with ActivDriver and ActivInspire), the update went through without a hitch. The laptop was using Windows 10, and with the USB -> Ethernet dongle that was in the back of the iMac plugged into a port on the laptop. 

    I’m not sure what else to try besides just replacing hardware. I don’t think it has anything to do with the length of the cable since it was working fine before for years. I’m not sure if the problem could be related to the iMac or if it’s in part caused by the board as well.  

    Any ideas?

  • #12726

    Anonymous

    Hello Jlushinsky,

    Thank you for providing that information!

    It may be worth trying another USB cable. USB cables can
    wear down over time, and this can cause issues like what you are experiencing.
    Shorter USB cables typically will last longer than longer ones.

    Also what version of iMac are you currently using with this
    machine?

    Regards, 
    Martha
    Promethean Technical Support

  • #12727

    Anonymous

    Hello Martha, thank you for the reply!

    I did swap out the usb -> ethernet adapter from the back of the iMac with another and it didn’t seem to fix it. However, I didn’t do the same for the adapter that’s connected in the back of the Board so I’ll have to give it a shot. The length of the adapters are pretty small, although the length of the ethernet cables we have shouldn’t be an issue either (they’re long, but they should be standard for this set up). But I would agree that maybe perhaps one of the usb dongles is suspect.

    The iMac is a Mid 2011 21.5 inch model with High Sierra. One thing I forgot to mention is that we did update the operating system recently but the problem still occurred back before we did it.

  • #12728

    Anonymous

    Hi jlushinsky,

    Thanks for your reply.

    I would recommend connecting a single USB cable from the ActivBoard to the iMac to see if a connection can be made. This will rule out any issues with the adapters/dongles.

    If you connect a Windows computer now, is this still working to connect and interact with the ActivBoard?

    Kind regards,
    Adam
    Promethean Technical Support

  • #12729

    Anonymous

    Hey Adam, thank you for the reply. 🙂

    I’ll look into changing the USB cable. Do you know what length the USB cable would have to be before it would cause a connection issue? 

    I mentioned in the original post that I was able to connect the board to a Windows 10 laptop by taking the USB -> Ethernet extension dongle from behind the iMac and it worked perfectly. I’m not sure if the connection error would propagate on the laptop though, as I said there’s no way to really replicate the issue. I did notice that updating the firmware on the board would always fail when done with the iMac, but worked with no issue on the laptop.

  • #12730

    Anonymous

    Hi jlushinsky

    Thank you for your reply.

    Its possible that the computer may not have enough USB power to run a longer cable, we would recommend connecting a 3meter or less USB cable direct to the ActivBoard and see if this works.

    Kind regards,
    Adam
    Promethean Technical Support

You must be logged in to reply to this topic.