Interactive Whiteboards
Viewing 3 reply threads
  • Author
    Posts
    • #1482
      fallerljfallerlj
      Participant

      I have a Windows 7 64-bit computer hooked via USB to an ABV378S300 activboard.  Flame shows white and I can not calibrate it with several working pens from either the PC control panel or the flame.

      Firmware:  8.04
      Driver 5.14

       

    • #7710
      Anonymous
      Inactive

      Hi,

      Thanks for posting on the Support Community.

      When the pen touches the surface of the ActivBoard, does the white flame change colour?

      If not, I would recommend performing a firmware upgrade and seeing if this helps with the ActivBoard. I will email you the firmware separately with instructions.

      If you still have any issues please let us know.

      Kind regards,
      Adam
      Promethean Technical Support

    • #7711
      Anonymous
      Inactive

      Adam, 

      I received the email and attempted to update the firmware but unfortunately it failed.  I also attempted an internet update and it did not find any updates.

      The flame stays white when I hover over it with a working pen. 
      Please advise of anything else I can try.

    • #7712
      Anonymous
      Inactive

      Hi,

      Thanks for your reply.

      Please could you try the firmware file on a different computer which has the ActivDriver installed?

      Thanks,

      Adam
      Promethean Technical Support

Viewing 3 reply threads
  • You must be logged in to reply to this topic.