Interactive Whiteboards
Viewing 2 reply threads
  • Author
    Posts
    • #439
      Matthew ThomasMatthew Thomas
      Participant

      Promethean Activboard not working properly. When clicking calibrate it goes to the calibration screen, but can only get to do one or two points to touch and the “wizard” automatically closes. It recognize the board and says working fine without any issues..

      Was working fine one day, and the next nothing..

      Have tried:
      – Re-installing Software
      – Checked all cables (they are all in)
      – Drivers are correct.
      – Even bought new pen hoping would fix and hasn’t..

      Any help with this as Teacher is starting to moan as been out of action for 2 weeks now.

    • #4337
      Anonymous
      Inactive

      Matthew,

      I’ve logged your question against case number 492885. Thanks for posting.

      We typically find that if calibration cancels out, it may be because the board is detecting a right-click from the pen. It could also be that the board is detecting erratic pen movement, though if this were the case you’d probably report that before you started seeing issues with calibration.

      If you’ve already tried another pen, are you able to check with another computer, and are you able to try resetting (ie power-cycling) the board? Are you able to check with a different set of power and USB cables and let us know the result?

      If the power cycle doesn’t fix, we’d probably want to get further into troubleshooting based on the specific model of board and may past a certain point need to ask for your firmware version or serial number, which we’d prefer not to get over the forum. If the issue persists, can you please contact us over the phone or via our knowledgebase so that we can assist further?

      Thank you,
      Daniel Barnwell
      Promethean Technical Support

    • #4338
      Anonymous
      Inactive

      Hi, Problem has been resolved. Swapped computer over and replaced all cables.

Viewing 2 reply threads
  • You must be logged in to reply to this topic.