Software Solutions
Viewing 12 reply threads
  • Author
    Posts
    • #1226
      Gwen ArvizoGwen Arvizo
      Participant

      Okay…first, not my computer. I’m the tech person.

      Here’s the situation.

      The driver is updated (I did it myself). I’ve uninstalled and reinstalled ActivInspire.

      We can calibrate. Both the 5 point and the 25 point calibration.

      But the pen doesn’t work after calibration.

      We are running El Capitan on a Mac.

      And it works with my computer just fine, so it’s not a board issue.

      My tech people don’t respond when I ask them questions. It’s frustrating not to have any help.

    • #6372
      Anonymous
      Inactive

      Hi Gwen,

      Thanks for posting on the Support community.

      With regard to the driver, please could you advise which driver is installed?
      This can be found by opening ActivManager>Control Panel and listed at the bottom along with the copyright message.
      Also, could you provide the model of ActivBoard you are using (Not serial number).

      If you are using an older ActivManager version than 5.12 then your using an older driver which does not support El Capitan on MAC OS. Please remove from the computer the current ActivDriver and restart the computer. Once restarted please download and install the latest driver from the link below:
      https://support.prometheanworld.com/product/activdriver

      I look forward to your reply.
      Kind regards,
      Adam
      Promethean Technical Support
      00617293

    • #6373
      Anonymous
      Inactive

      The driver is from the file activedriver-5.12.17-osx-installer-x64. I think that makes it 5.12.17.

      I’ve done the restart without the driver on it.

      Our boards are the second generation, from what I can gather from the pictures in comparison.

      What gets me is that although his board doesn’t work with his computer, his board does work with mine. Someone in my district said to do a firmware update for the board, but I am hesitant to do that without more direction from a person who actually has access to a board.

    • #6374
      Anonymous
      Inactive

      Hi Gwen,

      Thank you for your reply.

      Is the 5.12 driver installed on both your computer and the the teachers computer?

      I would recommend restarting the ActivBoard by turning off power to the ActivBoard, if your projector is on the same socket ensure that this is turned off first.
      Leave for 10 minutes and then reconnect.

      Once turned back on, perform the calibration and test the ActivPen within ActivInspire and see if the cursor follows the pen to draw.

      I hope this helps.
      Kind regards,
      Adam
      Promethean Technical Support

    • #6375
      Anonymous
      Inactive

      Hi Gwen,

      Just to check also, did you remove the current ActivDriver before installing 5.12?

      Please open ActivManager Control Panel and check the version listed at the bottom is definitely 5.12.

      Thanks,
      Adam

    • #6376
      Anonymous
      Inactive

      I had the same problem as you did and did all the same steps before finally calling promethean.  They sent me a link to update the firmware and that did the trick for me 😉

    • #6377
      Anonymous
      Inactive

      I did remove the older driver. It won’t install it with the older one on the computer. Like I said, I did it myself, and that was the driver I installed.

      A tech person from my school who does not have a board recommended the firmware update, but he had no idea where to find it. Can someone direct me to that?

      Plus, I don’t understand how his computer wouldn’t work and mine would. That doesn’t sound like firmware.

    • #6378
      Anonymous
      Inactive

      Hi Gwen,

      If the tech person from the school doesn’t have an ActivBoard it’s possible that they may not have the ActivDriver installed which gets the ActivBoard to connect.

      Providing your ActivBoard is shown and detected within the ActivManager icon, then you will be able to upgrade the firmware which may help with the issue.

      The firmware file for an ActivBoard 2nd generation along with instructions can be found on the link below:
      https://support.prometheanworld.com/article/?kb=2nd-Generation-USB-ActivBoard-firmware-upgrade

      If you still encounter any issues please let us know.

      Kind regards
      Adam
      Promethean Technical Support

    • #6379
      Anonymous
      Inactive

      So…I finally got the computer from the teacher and have it in my room now. The same thing happens with my board, but my board doesn’t give me any problems at all. Should he still update firmware?

      I don’t know how long I’ll have his computer and when I do the update, do I have to be in his classroom hooked up to his board?

    • #6380
      Anonymous
      Inactive

      A firmware update may help and allow the ActivBoard to work correctly with this ActivBoard. The latest version of firmware is v3.75 or v3.76 depending on region.

      Please let us know if this resolves your issue.

      Kind Regards,
      Paul

      Promethean Technical Support

    • #6381
      Anonymous
      Inactive

      The firmware update was completed, but that did not resolve the issue. Calibration still works, but the pen does not respond.

      Any help?

    • #6382
      Anonymous
      Inactive

      Hi,

      Thank you for the update on this case.

      Does the same issue happen if you login with Admin rights?
      Does the same user has any issues with another board?
      Is the pen not interacting just in ActivInspire? Or does the same issue also happen in the desktop, another program, etc?

      Thank you

      Miguel
      Promethean Technical Support

    • #6383
      Anonymous
      Inactive

      The user is the admin.

      It gives me the same issues when it’s connected to my board (that doesn’t give me issues).
      The pen is not working. I can calibrate, click on the board, and it responds. The pen doesn’t work outside of calibration. I’ve updated firmware and reinstalled the software. The user thinks that it’s the update to El Capitan, but I don’t. I did that update on my computer and I had no problems. Plus, my computer works with his board.

      We are stuck now and it’s been over a month. It’s tough when the district requires you to use the technology but it doesn’t work.

Viewing 12 reply threads
  • You must be logged in to reply to this topic.