Interactive Flat Panels

This topic contains 5 replies, has 4 voices, and was last updated by Adam K Promethean Adam K Promethean 4 months ago.

  • Author
    Posts
  • #15650
    Signe Kristensen
    Signe Kristensen
    Participant

    Hi guys,

    we have a Prometheus Board with ActivBoard installed at my work. It works perfectly fine, except we can’t make use of pen or touch work. There’s no place that we can change the settings for this, so we’re mystified. We can see that the board registers the pen somehow, because the icon changes it’s color from red to blue. Even before we actually touch the screen. What is that about? We have been able to use touch and pen earlier on; has it been updated or something?

  • #15658

    Hi Signe Kristensen,

    Thanks for posting.
    Can you help to confirm the model of the ActivBoard you are using?
    Is your ActivBoard detected within the ActivManager Control Panel under the ‘Hardware’ tab? If so, can you confirm the firmware version and driver version (listed at the bottom)?

    Does the same issue happen when you use another computer that is known to work with the same model of ActivBoard?

     

    Kind regards,
    Adam
    Promethean Technical Support

    • #15670
      Signe Kristensen
      Signe Kristensen
      Participant

      Hi Adam,

      – thanks for your reply J I found out that someone put up a new computer recently, which is why it didn’t work. We made the mistake of downloading the driver for a 32-bit PC, now we’ve downloaded the 64-bit driver instead, and everything is working beautifully J Again, thank you for your quick reply!

  • #15671
    Wendy Promethean
    Wendy
    Moderator

    Hi Signe,

    Thank you for letting us know! I’m glad it’s working again, it would make sense if the correct driver wasn’t installed.

    Thanks,

    Wendy

    Promethean Technical Support

     

  • #16740
    kellie swain
    kellie swain
    Participant

    Hi

    We have had 10 activepanels installed recently. Since installing activeinspire and drivers I am now having trouble with the boards.

    half of the boards only work with touch on the top half, three only a small square in the middle and one board wont work at all nor with the OPS function either and is contstantly dropping in and out of connection to the PC stating it cant find the DFU file.. FlatFrog DFU.

    I have 6 classes with major issues and unable to use the boards in class which is preventing lessons surrounding work with the board etc.

    Has anyone else had these issues since installing the boards and the software. Everything worked perfectly until i installed the software, I have since uninstalled and still no change.

  • #16741

    Hi Kellie,

    It looks like we’ve had a call regarding these issues and all these should be rectified now (bar one).

    Feel free to contact us directly over the phone if you still have any issues.

     

    Thanks

    Adam

    Promethean Support

You must be logged in to reply to this topic.