Student Response Devices
Viewing 1 reply thread
  • Author
    Posts
    • #1297
      ANTHONY BOMORTINOANTHONY BOMORTINO
      Participant

      Hi. Does Classflow still work within Activinspire? I used it before (several months ago). Today I tried it, and had all kinds of problems. The students were logging in on Chromebooks, but within ActivInspire (where it would say”Connect devices shown here”) no names would appear. As a result, I couldn’t seem to do any Classflow type polling.
      I then tried going to Classflow’s website directly. This worked fine and students could log in without a problem. Is there some problem with ActivInspire or am I doing something wrong? Thanks for your help.

    • #6590
      Anonymous
      Inactive

      Hi Anthony,

      Thank you for your post.

      Please note that this is an issue that has been raised already, and our Development team are working on it.

      Thank you

      Miguel
      Promethean Technical Support

Viewing 1 reply thread
  • You must be logged in to reply to this topic.