Software Solutions
  • This topic has 3 replies, 3 voices, and was last updated 6 years ago by Anonymous.
Viewing 3 reply threads
  • Author
    Posts
    • #135
      CraigCraig
      Participant

      Hi, I am having an issue with clicks not registering in ActivInspire Pro 2.2.65737 after Windows update KB3000850 on Windows 8.1 x64.

      Here is a video showing the issue: http://youtu.be/Pa8slh_JwFM

      Long story short ActivInspire worked fine until the update and now any time you click a control within the application no other click works.
      If I manage to select the pen, that’s it. No drawing and no other tools can be clicked, yet the whole application with responsive to keyboard commands.

      As a test I tried this out on a laptop which had been newly formatted, running Windows 8.1 x64 pro and updated to the latest update and the same thing occurs.

      Thanks,

      Craig

    • #3547
      Anonymous
      Inactive

      Hi Craig, 

      Thank you for bringing this to our attention, we’ve not received any reports about this, but you may simply be the first person to report it. We will start testing from our end immediately and investigate why a Windows update would have this impact. 
      I take it you have only noticed this behaviour within ActivInspire? Other programs, like say MS Paint, work ok? 

      I have created a reference for this call:  00462715, we will keep you updated regarding the progress of this and come back to you with more feedback as soon as possible. 

    • #3548
      Anonymous
      Inactive

      Hi, yes all other application’s are working fine. Office, visual studio, photoshop and netbeans all fine. The only other app effected was TeamViewer but they have released an update.
      Thanks, Craig

    • #3549
      Anonymous
      Inactive

      Good to know, thank you for confirming! 
      We’ll get to work on this and hopefully we can put out an update soon to fix this. 

Viewing 3 reply threads
  • You must be logged in to reply to this topic.