Interactive Whiteboards
Viewing 3 reply threads
  • Author
    Posts
    • #1292
      ArminS1ArminS1
      Participant

      Hello,

      an ActiveBoard has been working only as a beamer – so I took it to a new PC and installed ActiveInspire. Now it works again as a beamer but the touch function is still not working at all. I can not calibrate the pen, nothing reacts. I think that fire symbol where you calibrate the pen should light up, shouldn’t it? It is off. However, I guess the main problem is that the USB connection does not work correctly. Windows shows “Generic USB Hub” in the Device Manager and when I plugged in the USB cabel for the first time, Windows shows a quick message with something like “The device needs to install software to work correctly”. Sadly, nothing happens when I click on that message when I search new drivers via the device manager for the Generic USB Hub, Windows tells me that the driver is already up to date. What do I need to install other than ActiveInspire to make the connection between that old ActiveBoard and Windows work? I already reinstalled ActiveInspire.

      Information:

      Promethean Ltd

      Model Name: ActiveBoard

      Model Number: PRM-AB487-01

      Power: 18V === 5.0A

      FCC ID:QAM016 IC:5459A-016

      The computer:
      Windows 7 64 Bit
      USB 2 slots (I have to use the first slot on the front site, the USB ports on the back showed a message like “Unknown device” in the Device Manager).

    • #6567
      Anonymous
      Inactive

      Hi Armin,

      Thank you for posting on the Community.

      For the issue that you are experiencing it sounds like they could be a few possible issues as to why the ActivBoard is not connecting.

      Firstly, please ensure that you have the ActivManager software installed on the computer as this is the driver which is required. If you don’t have this please download from the below link:
      https://support.prometheanworld.com/product/activdriver

      Please ensure that you are using version 5.12, if you are using a previous version to this please remove the USB cable and uninstall from the computer. Ensure that the computer is restarted before installing the latest driver.
      You can check the driver version by clicking the ActivManager icon and clicking Control Panel, the version will be listed at the bottom next to the copyright message.

      Sometimes you will see the generic USB hub depending on the length of the USB also, if you are using any wall boxes/faceplates or connectivity panels please try to bypass this and connect directly into the ActivBoard using less than a 3 meter USB cable.
      If the ActivBoard then connects this may indicate an issue with the current cabling.

      Is the ActivBoard LED in the top corner completely off? Ensure that the ON/Standby button is set to green.

      Does the sound from the computer play through the ActivBoards speakers at all?

      I hope this information helps.

      Kind regards,
      Adam
      Promethean Technical Support
      Case 623114

    • #6568
      Anonymous
      Inactive

      Thank you very much Adam Kirkham,

      I made much progress.

      after I installed you driver the whiteboard touch function worked and the symbol blinked for the first time in many colors. But I have a new question, something else weird happened. The first time I rebooted, the USB driver updated itself and the touch function worked for a few minutes. Then it stopped working randomly. I use a ~10m cable. I brought the whiteboard to the PC and used my super short 1m cable and it worked again – even after rebooting. I don’t know how stable it is but I _hope_ it will work in the future now. And yes, seems like putting the reset button off and on (green) helps sometimes.

      But the question is what length is recommended for such an ActiveBoard. If 3m is really officially recommended, I will get a new 3m one.

    • #6569
      Anonymous
      Inactive

      Hi Armin,

      Thanks for your reply. We are pleased that you have managed to get your ActivBoard functioning again.

      3m is the maximum operating distance of USB3.0, if you have a machine that is natively USB3.0 then this is the maximum length of cable that you can use.

      It is possible that you will be able to use longer cables using boosters etc, but these are unsupported and our customers have had mixed results.

      We do have a support article on connections issues of this type that you may find useful:

      https://support.prometheanworld.com/article/?kb=Connection-Issues-with-USB-3-0-and-or-Intel-8-Series-Chipset

      If we can be of any further assistance please do not hesitate to get back in touch.

      Kind Regards,
      Paul

      Promethean Technical Support

Viewing 3 reply threads
  • You must be logged in to reply to this topic.