Interactive Flat Panels

This topic contains 14 replies, has 3 voices, and was last updated by Craig Promethean Craig Promethean 6 days, 13 hours ago.

  • Author
    Posts
  • #17999
    Mario Partenope
    Mario Partenope
    Participant

    Hey all,

    I had this problem before in a previous district, but my steps are not working with this board. We have the new ActivPanel 75 Titanium, but that may or may not matter. The long and the short of it, is we using the Intel Graphics Settings menu and are duplicating displays. Normally the fix is to select the built in display and pick the resolution that makes the teacher happy and select scale to fit screen. Then, select the second display. 1920×1080 and maintain aspect ratio. In the past, the dead space on the board disappears and the image stretches the screen of the board. Since there is still a 3-4″ space on the right of the screen that spans from top to bottom, the touch input is complete off and there is no way to calibrate it. Mainboard firmware 3.2.0.81 Bezel Firmware 6.4.49.42. Android 8.0.0.

  • #18004
    Mario Partenope
    Mario Partenope
    Participant

    Some extra troubleshooting. We have 4 new boards in this building, and 3 out of 4 have this exact problem. If I take the laptop from a board that has the black line to the other board that’s function as expected, that laptop and board combo works perfectly. So, the problem definitely has to be at the board level. Problem is, they’re the same exact specs and firmware version. Lastly, this is not a problem with a Chromebox or the built in menu, only when an external laptop is hooked up. They are all VGA. So, what the what?

  • #18009

    Hi Mario,

    Thanks for your post.

    Could you help to provide a photo and a screenshot of your graphic settings so we could take a look?

    As a test, if you choose second screen only to display to (being the ActivPanel), does this then display correctly?

    Is your VGA cable going direct from the laptop to the VGA port on the ActivPanel or are you using converters/adapters?

    If you use HDMI from the laptop to the ActivPanel do you get the same issue?

    Thanks

    Adam

    Promethean Technical Support

  • #18016
    Mario Partenope
    Mario Partenope
    Participant

    Adam, thanks so much for your response. I ended up setting the resolution on both devices to 1920×1080 and 60hz for refresh rate.  I will work on getting the screen shots, but I’ll answer the other questions now:

    As a test, if you choose second screen only to display to (being the ActivPanel), does this then display correctly?

    Unfortunately, no. I also tried to extend and no love there either.

    Is your VGA cable going direct from the laptop to the VGA port on the ActivPanel or are you using converters/adapters?

    There is a document camera, but the problem still happens if I bypass this and go directly from the laptop to the panel.

    If you use HDMI from the laptop to the ActivPanel do you get the same issue?

    There is no HDMI on this laptop. There is a display port however which I also tried via display port to vga adapter, and no dice.

     

  • #18018
    Mario Partenope
    Mario Partenope
    Participant

    Voila! Thanks

  • #18025

    Hi Mario,

    Thanks for the screenshots.

    The ActivPanel Titanium does have a DisplayPort port that you can use. If you try a direct DisplayPort cable from the laptop to the ActivPanel does this help?

    For confirmation, are other brands of laptops/computers working with the ActivPanel?

    Adam

    Promethean Support

  • #18045
    Mario Partenope
    Mario Partenope
    Participant

    It seems that each laptop has a different connector for display port. Plus, I think we only have display port adapters since they also had VGA output, but I’ll look into that. In other news, my colleague, Steve, just went from the document camera to the board via the VGA and the black line went away. 🙁 So, I guess that means it is someting with laptop BUT if Steve takes laptop A that isn’t working with panel A over to Panel B that IS working as expected with Laptop B, Laptop A also works with Panel B. Am I making any sense? Also, If you plug into the HDMI port directly, it works, but then this is a different model of laptop. Sorry if this is all unintelligble.

    Laptop                         Board
    HDMI           to      HDMI = Good
    HDMI           to      VGA = Black Line on right side of screen

  • #18047
    Mario Partenope
    Mario Partenope
    Participant

    ps All laptops using VGA are Lenovo L470s

  • #18065

    Hi Mario,

    Thanks for your reply.

    With the laptops that are using VGA, are these using direct VGA cables or do these have adapters or converters?

    What happens when you use laptop B with panel A?

    What is different in these set up between panel A and B? If you take the same cables that is working from laptop b and panel b, to panel A, does this work?

    Thanks

    Adam

    Promethean Support

  • #18076
    Mario Partenope
    Mario Partenope
    Participant

    There are document cameras along the chain between the laptops and the panel, but we have removed those from the scenario to test, and we still encounter the same problem.

    No adapters are being used.

    When laptop B hooks to panel A, the black line is still present. Same thing if we borrow the VGA cable from panel B unfortunately. I can’t figure out a difference between the two set ups, but will go back and take a second look sometime this week. Am I crazy or have you heard of this problem before?

  • #18091

    Hi Mario Partenope,

    Thanks for your reply.

    Is the homescreen also displaying with the black bars at the side?

    If you have any other input device that can connect by HDMI or DisplayPort direct and let us know if the same issue happens this would be much appreciated.

    I’d also recommend re-applying the software version for the ActivPanel using the ‘Update’ app and see if this makes any difference.

    Kind regards,
    Adam

    Promethean Support

  • #18096
    Mario Partenope
    Mario Partenope
    Participant

    We don’t have any DisplayPort adapters that will work with the panel, but everything works fine when we plug into the HDMI port on the panel. Problem is, we don’t have VGA to HDMI (not that many of them work well anyway)

    The source laptop is not showing the black bar, only the panel.

    When I try to launch the “Update” app, it just says that it’s up to date. Are there other steps I should be taking to force this? Thanks!

  • #18120

    Hi Mario,

    Many thanks for your continued patience on this.

    On the ‘Update’ app, please try and re-apply the same version you have and let us know if this helps.

    If not, please try to factory reset your ActivPanel Elements Series, follow these steps:

    Open the Unified Menu and tap on the Locker icon on the dock to display your apps.
    Tap the Settings app.
    Tap the System menu.
    Tap Reset.
    Tap Factory data reset.
    Tap the Reset option at the bottom of the screen to continue, and follow the on-screen prompts.
    Once the factory reset is complete, the ActivPanel will restart.

    If you still have any issues, please let me know and I will create a Support case for you and contact you directly.

    Kind regards,

    Adam

    Promethean Technical Support

  • #18197
    Mario Partenope
    Mario Partenope
    Participant

    It turns out that my colleague in another building is experience the same exact problem and has a case open Case Number 01044240. He has tried all of the steps you suggested and no love. Totally bizarre.

  • #18207
    Craig Promethean
    Craig Promethean
    Moderator

    Hi Mario,

    Thank you.

    I believe we have reached out to your colleague in regard to this issue with a resolution.

    Please let us know if you need any further support.

    Kind regards,

    Craig

    Promethean Technical Support

    home

     

You must be logged in to reply to this topic.