Interactive Whiteboards
Viewing 5 reply threads
  • Author
    Posts
    • #31659
      Jake CommonJake Common
      Participant

      Hi, Is it possible to downgrade the firmware on anABV378PRO? I have upgrade a couple of boards to the latest firmware (8.12 Build 4) to take advantage of using HID drivers but this has caused an issue with the boards. Now when you try to calibrate the pens, the board thinks the pen is in a completely different position then it actually is. Eg, you could move the pen up and down near the bottom of the board but the board will detect it is moving left to right at the top of the board.

       

      Regards,

      Jake

    • #31695
      Craig PrometheanCraig Promethean
      Moderator

      Hello Jake,

      Thank you for your post.

      The issue could be caused by the display being set to an extended display. If so, please take a look at the below support article for steps:

      1803

      If you need to downgrade the firmware, please following the instructions in the below support article:

      1038

      Please let us know if you need any further support.

      Kind regards,

      Craig

    • #32033

      Hi

      Initially pen stopped working in Windows 10 1809 and needs to restart the PC to fix for a while, then I upgraded the firmware to V8.65 Build 1 in order to fix this issue.

      Now pen does not work at all in our Active Board, is there way to downgrade the firmware or any fix?.

      Board Serial number is (Sensitive Information Removed by Promethean)

      Best Regards

      Asad

    • #32041
      Karen PrometheanKaren Promethean
      Moderator

      Hello Asad,

      Thank you for your post.

      It appears by the firmware version listed that you are having this issue on an AB500 board.  Could you please provide the model/product code to verify?

      What firmware version was the board showing prior to the upgrade?

      If you have not do so already, please restart the computer after the update and reset the board per the following article:  https://support.prometheanworld.com/article/1287/

      We look forward to your response.

      Kind Regards,

      Karen

    • #32043

      Hi Karen,

      Thanks for replying so quickly, please find the required details as below, I have reset the board afte upgrade, it did not fix the issue.

      1. Activboard Model: ABV587PRO
      2. Upgraded Firmware: V8.65 Build 1
      3. Windows: Windows 10 1809

      Best Regards

      Asad

    • #32052
      Craig PrometheanCraig Promethean
      Moderator

      Hello Mohammed,

      Thank you for your post.

      Please find a link for firmware version 8.63 for your ActivBoard.

      Please let us know if you need any further support.

      Kind regards,

      Craig

Viewing 5 reply threads
  • You must be logged in to reply to this topic.