Interactive Whiteboards
Viewing 1 reply thread
  • Author
    • #1625

      I have dual monitors. I just had the Activboard Touch 6 installed. The board works on my main monitor, not from monitor 2. I have gone into settings and gone to Dual Mode Activboards but the touch handling input is shaded out and I cannot make any changes.

      When I change display from extend to project, I am able to calibrate and use the board because both monitors have the same screen.


    • #8379

      Hi Becky,

      Thanks for posting on the Support Community.

      You don’t need to change any ActivInspire settings as this doesn’t affect the ActivBoard calibration.

      The ActivDriver doesn’t support extended desktop calibration and the ActivBoard would need to be the primary display, however there is a work around for Windows operating systems to get this to work:

      1. Quit ActivManager from within the System tray.
      2. Head to “Tablet PC Settings” (Start, Control Panel, Hardware and Sound, Tablet PC Settings)
      3. Click “Setup

      4. Click “Touch Input”

      5. You will now see the following message on  one of your screens:

      6. Press “Enter” on your keyboard until the message appears on the ActivBoard
      7. Tap a few times on the surface of the ActivBoard with your finger when the screen appears.
      8. The ActivBoard should now be fully interactive in extended desktop.
      9. If you need to calibrate the ActivBoard from extended desktop click Calibrate from within Tablet PC Settings, and select “Touch Input”.

      10. Follow the onscreen instructions

       If you have purchased the  digital pen, you can configure this to work in extended desktop mode following the above instructions, but use “Pen Input” instead of “Touch Input” at step 4.

      I hope this information helps.

      Kind regards,

      Promethean Technical Support

Viewing 1 reply thread
  • You must be logged in to reply to this topic.