Software Solutions
Viewing 13 reply threads
  • Author
    Posts
    • #686
      Craig BrinkmanCraig Brinkman
      Participant

      I cannot embed a YouTube video. I have the most up-to-date version of ActivInspire (2.4.66096). I have updated Flash. I have included “http:” and have removed the “S” security feature from the YouTube embed code as well (https:). I have tried this on Mac and PC with the same results. I still get a blank screen. SchoolTube videos embed perfectly. YouTube does not. What can I do?

    • #4886
      Anonymous
      Inactive

      Hey Craig, I am an ActivInspire user, think you are missing something.
      I did a video for a user few weeks ago… follow the link, open the youtube video asee what are you missing.

      hope it helps
      https://www.youtube.com/watch?v=hlKvOHEiJyw open in full screen pls.

      If doesn’t works add this code to your ActivInspire as you were triying to Embedding the link and see if works K?

      <iframe width=”560″ height=”315″ src=”https://www.youtube.com/embed/hlKvOHEiJyw&#8221;; frameborder=”0″ allowfullscreen></iframe>

      Let me know pls.

    • #4887
      Anonymous
      Inactive

      <iframe width=”560″ height=”315″ src=”http://www.youtube.com/embed/hlKvOHEiJyw&#8221;; frameborder=”0″ allowfullscreen></iframe>

      use this insted I posted before.. I forget to remove the “S” tingy

    • #4888
      Anonymous
      Inactive

      Carlos,

      Thanks for your replies and for the video you made.  I was able to view it prior to posting my problem.  Unfortunately, the embed codes you suggested did not work.  I made sure to remove the ‘S’ as well.  Here are the the codes I used:

      <iframe width=”560″ height=”315″ src=”http://www.youtube.com/embed/hlKvOHEiJyw&#8221;; frameborder=”0″ allowfullscreen></iframe>

      <iframe width=”560″ height=”315″ src=”http://www.youtube.com/embed/hlKvOHEiJyw?rel=0&amp;showinfo=0&#8243;; frameborder=”0″ allowfullscreen></iframe>

      Both codes produce the following:

      If you or anyone else has another suggestion, I would be very grateful!

    • #4889
      Anonymous
      Inactive

      Please remove the “S” from the link I posted for you, i forget o remove it in both

    • #4890
      Anonymous
      Inactive

      Try this link
       <iframe width=”560″ height=”315″ src=”http://www.youtube.com/embed/hlKvOHEiJyw?rel=0&amp;showinfo=0&#8243;; frameborder=”0″ allowfullscreen></iframe>

      If you see on this link i have removed th S from the https.

    • #4891
      Anonymous
      Inactive

      Tried it.  Doesn’t work.

    • #4892
      Anonymous
      Inactive

      Craig, have  you recently updated any program on your computer?

      Please turn off your computer and turn it on again, do a new file and insert embebdded link as I posted below.

      <iframe width=”560″ height=”315″ src=”http://www.youtube.com/embed/84hz9w2GlV4"; frameborder=”0″ allowfullscreen></iframe>

    • #4893
      Anonymous
      Inactive

      Carlos,
      I tried your suggestion and it still doesn’t work.  Thanks so much for all of your efforts and time with this!

    • #4894
      Anonymous
      Inactive

      I wont let you down Craig 😉

      Download the file is attached and let me know if the first page show you a embedded video 😉 keep viewing the flipchart to the end.

      Click this link: https://drive.google.com/file/d/0B2uj6l5AcfL4cWh0ei11aDFaMzg/view?usp=sharing

    • #4895
      Anonymous
      Inactive

      Craig, Try a 3rd party website called Computer Hope and search download YouTube. Follow the steps. It downloads a clean copy of the video to your PC and you can insert it as a file from there.

    • #4896
      Anonymous
      Inactive

      I am having the same problems with embedding a video from YouTube. I do not want to download a file — I want to be able to embed the code. I am using a Mac laptop with OS 10.10.3. I have the newest update to ActivInspire. Please help.

    • #4897
      Anonymous
      Inactive

      I am having the same problem.  The only thing that shows up are the side and bottom scroll bars for the video but not the video itself.  

    • #4898
      Anonymous
      Inactive

      Hi eudyst,

      Thanks for posting on the Support Community.

      With regard to the embed video not working, I have copied and pasted the below code into ActivInspire (version 2.8) and this does appear to be working:

      <iframe width=”560″ height=”315″ src=”https://www.youtube.com/embed/X3_k4N56byI&#8221; frameborder=”0″ al
      lowfullscreen></iframe>

      If this doesn’t work, there may be something on the computer/network stopping videos playing through ActivInspire.

      Kind regards,
      Adam
      Promethean Technical Support

Viewing 13 reply threads
  • You must be logged in to reply to this topic.