Interactive Whiteboards
Viewing 1 reply thread
  • Author
    Posts
    • #33828
      Robert KrepelRobert Krepel
      Participant

      I am getting an Activ SDK Flash Extension Version 2.3.0 Error: Check that Flash Player plugin is installed. I reinstalled Activinspire and the newest driver I could find.  Any ideas?

       

      Robert

    • #33829

      Hello Robert,

       

      Thank you for your post.

       

      What version of ActivInspire and ActivDriver are currently installed?

       

      Also, when does the error occur? Does this happen when trying to interact using connected Promethean Hardware or does this happen when using ActivInspire?

       

      If this happens when using ActivInspire, does the error occur only when connected to the Promethean hardware and using the ActivInspire software or does this happen when the computer is disconnected and running ActivInspire independently?

      Lastly, are you running ActivInspire on a Windows, Mac, or a LEnox device?

      We look forward to hearing back from you soon.

       

      Best regards,

      Olivia

      Promethean Technical Support

Viewing 1 reply thread
  • You must be logged in to reply to this topic.