Projectors
Viewing 4 reply threads
  • Author
    Posts
    • #995

      I have a EST-P1 projector. I am trying to adjust the image but some of the options are unavailable to me. Aspect Ratio option is not accessible, it looks dim compared to the other options and when i press the down arrow button on the remote the Aspect Ratio option is skipped. The selection goes from “Projection” to “Keystone”. I am able to select the “Digital Zoom” option but the value does not go bellow 1. I am trying to set it to 0.

      I have tried the “Reset” option in “Installation I” and also the “Factory Reset” option in “Installation II”

    • #5752
      Anonymous
      Inactive

      Hi Emmanuel,

      Thanks for your post. You can use the option in Advanced > White Board to set the aspect ratio. This will set the aspect ratio on all inputs. The other option only controls the current input.

      For further information on this please go to http://www.PrometheanKB.com and search for article 10932 – How do I set up my EST-P1 image?.

      I hope this answers your questions and if we can be of any further assistance please do not hesitate to get back in touch.

      (Support Case: 587698)

    • #5753
      Anonymous
      Inactive

      I changed the aspect ratio as you described but the zoom option is still set to 1. I can select the option for zoom but I’m unable to go down to zero, I can zoom in further but not back to the default.

    • #5754
      Anonymous
      Inactive

      Hi Emmanuel,

      Thank you for your reply.

      Please could you try another aspect ratio and see if you are able to move below 1?
      Is there any different between using the up/down on the digital zoom buttons on the remote and within the menu on the projector?
      If possible, could you connect a different source to the projector and see if this allows?

      Thanks,
      Adam
      Promethean Technical Support

    • #5755
      Anonymous
      Inactive

      Connecting a different source makes no difference.

      the buttons on the remote don’t change the zoom level.

      Changing the aspect ratio doesn’t allow me to lower the zoom level to 0

      We have a few other boards at out location that are set up the same way but the options are available on those.

Viewing 4 reply threads
  • You must be logged in to reply to this topic.