Interactive Flat Panels
Viewing 1 reply thread
  • Author
    • #15903
      Michael O'BrienMichael O’Brien


      We have just purchased 86 ActivPanel AP6 screens with the first 16 installed over Easter. Now that teachers are using them, we have noticed some quirks in the pen and touch synchronisation as follows:

      Duplicate display mode:
      Both pen and touch synchronise the cursor with the input.

      Extended Display mode:
      Touch mode synchronises input with the cursor.
      Pen mode stretches the calibrated area across the two screens. This means that the cursor is inline with the pen at the very right hand side of the panel, but as you move to the left side of the panel, the cursor moves at twice the rate ending up at the very left side of the laptop screen.

      This is a fairly significant issue that we need to resolve to keep the army happy with the new technology.

      Hope you can help with what settings we need to amend.

    • #15904

      The use of Extended Desktops is not supported for use with the ActivPanel, ActivWall, or ActivBoard Touch hardware.  If the use of such a display arrangement is needed, we do have the below workaround for Windows, though this assumes that the Primary display is the Panel or other Promethean front-of-class hardware that will be displaying the ActivInspire software and interacting with it:

      • Quit ActivManager from within the System tray.
      • Head to “Tablet PC Settings” (Start > Control Panel > Hardware and Sound > Tablet PC Settings)
      • Click “Setup”
      • Click “Touch Input”
      • You will see a message asking you to identify the Touchscreen by touching it.
        • If this does not appear on the ActivPanel or ActivBoard Touch, Press ENTER on your keyboard until it is.
      • The ActivPanel, ActivWall, or ActivBoard Touch hardware should now be fully interactive in extended desktop.

      If you need to calibrate the ActivPanel, ActivWall, or ActivBoard Touch hardware from extended desktop click Calibrate from within Tablet PC Settings and select “Touch Input”.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.